Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

What are the requirements to upgrade oracle RAC 9.2.0.8 to 11.2.0.3 ?

Created: 31 Oct 2012 • Updated: 01 Mar 2013 | 3 comments
This issue has been solved. See solution.

Hello,

 

We are using Veritas SF 5.0 With MP3 RP5  and the current OS Version is Solaris 10

can some one please adivice what all are the requirements to upgrade oracle RAC 9.2.0.8 to 11.2.0.3 ? do i need any licence for upgrdade ?

Below are the outputs for your reference.

 

# modinfo |grep -i vx
 29  13aa590  40318 330   1  vxdmp (VxVM 5.0MP3RP5: DMP Driver)
 31 7be00000 213e70 331   1  vxio (VxVM 5.0MP3RP5 I/O driver)
 33 7bff2908    c78 332   1  vxspec (VxVM 5.0MP3RP5 control/status d)
233 7ba0f368    ca8 325   1  vxportal (VxFS 5.0_REV-5.0MP3RP5 portal d)
234 7a600000 1df7c8  21   1  vxfs (VxFS 5.0_REV-5.0MP3RP5 SunOS 5.)
237 7abbe000  52378 329   1  vxfen (VRTS Fence 5.0MP3RP5)
238 7b3b4000  22d28 333   1  vxglm (VxGLM 5.0MP3 (SunOS 5.10))
239 7abf0000   54c0 334   1  vxgms (VxGMS 5.0MP3 (SunOS))
257 7a2ae000   ab30 326   1  fdd (VxQIO 5.0_REV-5.0MP3RP5 Quick I)
#

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

SJBoy's picture

Hi,

1) You need to upgrade to SFRAC 5.1SP1 first, then we recommend go to SFRAC 5.1SP1RP2 for oracle RAC 11.2.0.3.

Please referred to this link.

http://sfdoccentral.symantec.com/sf/5.1SP1/solaris/pdf/sfrac_install_51sp1_sol.pdf

http://www.symantec.com/business/support/index?page=content&id=TECH44807

2) If you would like to use our veritas ODM you need to apply the patch odm-sol_sparc-5.1SP1RP2HF1-patches.tar.gz

3) You can use the 5.0 RAC license

Jawahar Mohan's picture

SFRAC 5.0MP3RP5 Oracle RAC application notes provides the steps needed for upgrading Oracle RAC to 11gR2.  Upgrading to 11gR3 steps are the same. ftp://ftp.veritas.com/pub/support/patchcentral/Solaris/5.0_MP3/sfha/sfha-sol_sparc-5.0MP3RP5-patches.tar.gz_doc/sfrac_appnote_50mp3rp5_sol.pdf

SFRAC & Oracle support matrix: http://www.symantec.com/business/support/index?pag...

No additional SF product licenses needed as you already have 5.0 SFRAC lic keys.

NOTE: SFHA, SFRAC 5.0MP3 versions already reached 'End of Limited Support' and would reach 'End of Support Life' Aug 2013. We stongly advice you to upgade to 6.x releases.

SFRAC 5.1 ver does not support Oracle RAC 11gR3 because 11gR3 was released after 5.1 got released. Since you have SFRAC 5.0MP3RP5 patches installed, 11gR3 will work on this version. After Oracle RAC upgrade, plan to upgrade SFRAC version to 6.x.

 

SOLUTION
vcs_man's picture

As Jawahar mentioned, you do not need additional license. However, you need to plan for the upgrade as SFRAC 5.0MP3 versions already reached 'End of Limited Support'.

 

Hope this helps.