Video Screencast Help

What does the Job status "Resumed" mean?

Created: 13 Aug 2013 • Updated: 13 Aug 2013 | 5 comments

I have created a new backup Job that fails now for several times.

I just wanted to check if I made a mistake and tried to open de Job but it looks like it is still running (again?) because the timer is at 4:11 (while the total backupjob ran for about 1,5 hour.

Now in the Job History I see two logs of the same job, The first (and oldest one) started at 10:06  and stopped at 11:30 with the status Resumed. The second one started at 11:33 and ended at 11:38 with Job status Canceled. 

This morning just before starting the job, I have checked the selections for this job en closed it.

Information in the first joblog states "Resumed" and Job log states that the " The backup options or selections for this job have changed since the last time it ran." which I cant remember doing, because I just checked the job and saved it (by clicking OK?).  It tells me that it couldn't find a directory that once was probably in the job, but has been removed a couple of weeks ago. I cant imagine that a job fails if somebody removes a directory?

The information in the second (latest) joblog is about V-79-57344-33039 Error - Mount failed User canceled a Physical Volume Library operation. (This is also the reason why my regular daily backup job failed (see other issue I entered in this forum) I only now that I did not a cancel operation by pushing some buttons in Backup Exec. So is this mount failure a result of the earlier job? I now looks like they completely separate actions?

I have worked with Backup Exec for a couple of months, but very user friendly? No.. not particulary.

Operating Systems:

Comments 5 CommentsJump to latest comment

Sush...'s picture

Hello Herbert,

   Please refer to the following technote

http://www.symantec.com/docs/HOWTO73477 : Completed job statuses

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

HerbertK's picture

Hi Sush,

In the Howto is written that "resumed" is the same as "failed over" (except for an extra option set). However the Failed Over status is something related to cluster backup which is not applicable to the backup done in our (only) SBS2011 server..

Furthermore I have two other Jobs where the mentioned "checkpoint restart" option is switched on exactly as on the job that failed every time.

When these jobs are failing (selection set too big for example) they don't stop with status "resumed". So why does this failing job stop with this status and the other ones dont?

Thanks Herbert

Sush...'s picture

Hello Herbert,

    Try to change the destination of the failing job and see if the job works fine.

 

Thanks.,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Biker_Dude's picture

It sounds like the job may be having a problem, then stops, the tries to run again.  That would explain the "resumed" status.

As a means of troubleshooting, edit the job and go to the Backup Options section.  Click on the 'Advanced Open File' option.  There should be a selected option called 'Enable checkpoint restart'.  Deselect this option and rerun the job at your earliest convenience.

Report back what happens.

HerbertK's picture

Hi, at the moment I'm running the same backup job but stored to disk in stead of tape as suggested by the previouse poster. I also have removed the directory that caused the backup job to fail.

Still very strange that an excluded folder that does not exist anymore is prompted as the failure reason in the Job log. First I wait for the backup disk status and then try the suggestion you made Biker_dude.

Ah, the job just finished again with first resume status and then failed. In the joblog I see that one of our users has deleted some directories that I specifically included in te Job.