Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

What exact ports needs to be open between CASO and MMS server?

Created: 20 Apr 2012 • Updated: 25 Apr 2012 | 5 comments
Sinner xyz's picture
This issue has been solved. See solution.

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

Check the TN below for the list of ports that BE uses:

http://www.symantec.com/business/support/index?page=content&id=TECH49563

Thanks!

EDIT: Sorry, you're looking for the RAWS agent port...this is what will be used.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sinner xyz's picture

 MMS server does not show up under CAS.. BE 2010R3 Fresh install

We have already open these 2 ports:

Backup Exec Remote Agent for Windows Servers (process=beremote.exe) 10000 TCP
Backup Exec Server (process=beserver.exe) 3527 TCP

Is there any other ports needs to be open?

CraigV's picture

...those are the only ports that need to be open. Do you have an AV or even a local firewall on the servers that might be blocking access?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

Does it not show up under both tabs, i.e under the media servers & the devices tab ?

Was this MMS a stand-alone server earlier or was it deployed from the CASO ?

Also, try this KB - http://www.symantec.com/docs/TECH55609

Sinner xyz's picture

It seemed to be a trust issue, we had to install SP 2 and next hotfix

and after that they started trusting each other, resolving communication issue.

SOLUTION