Video Screencast Help

What happened to Hotfix 210002 for BE2010R3 SP3?

Created: 08 Dec 2013 • Updated: 27 Dec 2013 | 4 comments
opg's picture
This issue has been solved. See solution.

Hi everyone,

Does anyone know wat happenned to the Hotfix 210002 for BE 2010R3 SP3? I downloaded and installed it a couple of weeks ago, now there isn't any page for TECH210002 anymore or any reference to why it was pulled. The bad part about it being that 'This hotfix cannot be uninstalled' - which is why I cannot even go back to the way things operated before installing it. Looks like they released it without proper testing - ok, fine, but at least they should leave a note saying why it was pulled and what problems it can cause for those that did install it. Or how to get rid of it. Other that cached google content, there is no mention of this hotfix anywhere that I could find...

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi opg,

 

Check the link below, and go right to the bottom of the page...it has been withdrawn!

http://www.symantec.com/connect/articles/what-updates-service-packs-and-hotfixes-are-released-backup-exec-2010-r3-version

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
opg's picture

Thanks!

 

The page is very uninformative though... "hotfix was removed due to an isolated issue' is very vague, and could mean anything. How can I tell if I am affected by that issue? Shouldn't it be more descriptive, something like 'we determined that under certain conditions so and so can happen, so we temporarily pulled it, but this is what to do if you have problems'? Backups have been flaky since then, but since there is no way to remove this hotfix I'm stuck...

AmolZeroCool's picture

GRT enabled backups to Dedup folder were failing after applying the update.

Refer to the below article.

http://www.symantec.com/docs/TECH212794

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
SOLUTION
opg's picture

Well, I got that as a symptom and others as well...

 

As it is impossible to remove it, I tried re-installing SP3 over it - it solved the GRT issue but I'm left with backups freezing in the middle of the job when targeted to the dedup folder. There are no error messages, but the job's bytecount just stops moving and nothing happens anymore until I restart the services.

 

I hope they come out with a fixed patch soon...

 

Happy holidays!