Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

What port number that altiris need to communicate on

Created: 06 Jun 2013 • Updated: 23 Dec 2013 | 10 comments
This issue has been solved. See solution.

Can anyone tell me what port number that altiris need to communicate on?

currently we have firewall off for all the machine, then I will be able to install altiris agent.

can altiris install on firwall on with special port open?

 

Thanks

 

Lillian

Operating Systems:

Comments 10 CommentsJump to latest comment

.Brian's picture

See here

Summary of Ports Used by Altiris Solutions

Article:HOWTO3401  |  Created: 2006-05-03  |  Updated: 2013-04-30  |  Article URL http://www.symantec.com/docs/HOWTO3401

 

Yes, you just need to open the necessary port.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

llian's picture

What necessary port? there are a lots of port on this article

James007's picture

Notification Server uses standard MS ports to connect to the workstation from the Notification Server to copy over the bootstrap and then HTTP from the workstation to the Notification Server to download the agent.

Initial connection Notification Server to client

  • UDP 138 (NETLOGON)
  • TCP 445 (MS DS/CIFS/SMB)

Initial connection Client to Notification Server (after Service Starts)

  • TCP 80 (HTTP) client download
  • ICMP Type 8 (PING) package server speed check

 

http://www.symantec.com/business/support/index?page=content&id=DOC1892

Check this Artical.

http://www.symantec.com/business/support/index?page=content&id=HOWTO10323

honey_jack's picture

https://www-secure.symantec.com/connect/forums/altiris-client-port-requirements#comment-3694561

Ports used by Win32 Altiris Agent after installation
HTTP Client / Server communications, such as policy updates and posting events:

The Agent establishes a connection to server port TCP 80 for HTTP and server port TCP 443 for SSL. This port is configurable by the user, however, and can be set to any free port.

UDP 138 (NETLOGON)

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

SOLUTION
Sachin Sawant's picture

necessary port,

 

TCP 402  To talk with Altiris Server Service

UDP 138 NS client installation
UDP 445  non-HTTP communications 
TCP 80 NS Client communication
TCP 80, 443  Altiris Agent once installed
 
vicky72's picture

Hi,

can any one guide what is the purpose and usage of the following ports in Altiris CMS and on which systems I need to Open

 

Component

Protocol

Direction

Port

Connections

Is configurable?

Event Receiver

TCP

Inbound

8500

Alert Port

Yes, in the Global Settings Item configuration XML

Event Engine

TCP

Inbound (local to NS only)

8501

Alert Port

Yes, in the Global Settings Item configuration XML

Event Receiver

TCP

Inbound (local to NS only)

8502

Receiver Refresh Port

Yes, in the Global Settings Item configuration XML

Event Engine

TCP

Inbound (local to NS only)

8503

Engine Refresh Port

Yes, in the Global Settings Item configuration XML

Event Receiver

UDP

Inbound

162

SNMP trap

No

 

regards

 

Vicky

Ambesh_444's picture

Hello,

Agreed with above sachin comments,

Please follow the above comment for best answer.

http://www.symantec.com/docs/HOWTO3401

 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

honey_jack's picture

Kindly update the thread.

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

vicky72's picture

Hi Honey_Jack,

 

sorry for late reply Links you provided solved my problem but I cannot mark that as solution because there is no option to mark that as solution

 

 

regards

 

Vicky

James007's picture

Hi,

Yes you can't do this because you are not raised this thread