Video Screencast Help

When I do a peer to peer image to disk, my C drive is unavaiable. Is this by design?

Created: 08 Oct 2012 • Updated: 10 Oct 2012 | 13 comments
This issue has been solved. See solution.

When I do a peer to peer image to disk, my C drive is unavaiable. Is this by design? I need to access the image that I have on the C drive as we are not allowed to use usb drives.

Comments 13 CommentsJump to latest comment

EdT's picture

What exact product are you using and what boot environment?  If you are using NORTON Ghost, this is supported in a different forum to which you can find a link in one of the sticky postings at the top of this forum.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Greg S's picture

Using Symantec Ghost. Have two boot disks, they can see each other, however, the image that I need to get to is on the C:/ drive. Ghost sees the drive letter, but no folders.

EdT's picture

Make sure you have the appropriate drivers for the SATA chipset that supports the hard disk in your system. The version of WinPE that comes with Ghost needs Vista 32 bit drivers as it is based on the Vista kernel.  If you don't have the correct SATA drivers, check whether the bios has an ATA compatibility mode which emulates the older parallel ATA standard which operating systems can connect to without drivers.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Greg S's picture

Edt, went into BIOS and changed to ATA, no joy. Thank you for your continued assistance in this matter

EdT's picture

Don't waste time on this. Boot to WinPE and image your drive to a locally connected USB device, then reverse the process to put the image down on the second machine. Likely to be faster than imaging over a network too.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Greg S's picture

Therin is my dilemma. We are not allowed to use a USB, or a seperate Hardrive. I have acheived this on a drive that made the process extremely easy. However, again security refuses to budge on the USB hard drive issue. I believe the issue might be my laptop. I will try with the same model workstation and cross my fingers. Unless you have another idea as to what else I can troubleshoot. Many thanks again!

EdT's picture

Can you remove the drive from one system and connect it to the other as a slave?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Greg S's picture

Alas, another security no no. They don't want anything "that can walk away" having the image. What about a PXE boot with a switch, or we will probably have the same issue with the laptop? I would have to have the full blown server and do a push correct? I'm trying to avoid putting the ghost client on the machines. Sorry for all the questions.

EdT's picture

At this point I would carry the hardware into the security office and ask them to find a way around their anal restrictions which shackle your ability to provide a service.

At this point, I believe you have no option other than to set up a full blown Ghost server and manage the images that way.  After all, a peer to peer solution is begging for the image to be written to another device not under anyone's control - or have the security mafia not figured that one out yet.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

EdT's picture

One final thought - do your machines have an optical drive?  If they do, you could create a bootable WinPE CD or DVD which can connect to a network share and run Ghost to save an image to the share.

https://www-secure.symantec.com/connect/articles/readyadventures-winpe - this article covers various WinPE solutions, and also a way of making a dual boot machine around a single partition.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION
EdT's picture

Glad you were able to find a solution in the end. ;-D

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.