Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

When is a restore not a restore?

Created: 22 Apr 2010 • Updated: 28 May 2010 | 5 comments
This issue has been solved. See solution.

I am having a catalog issue.

I run the inventory and the correct media is located.
I run the catalog and the job monitor shows successfully completed.
But when I attempt to restore I have any error to say that "the media was not found in catalogs. Yoiu must first catalog the media if you want to use it for restore operations."

Back Up Exec 12.5 - Windows Server 2003 R2 Standard, Service Pack 2 - HP Ultrium 3 SCSI

Comments 5 CommentsJump to latest comment

pkh's picture

1) Go to Options --> Catalog and make sure the options below are checked.

2) Re-catalog again.  If your tape is part of the set, catalog the entire set.

Options - Catalog.PNG
Chris Mac's picture

Thanks for the reply.

Unfortunately the test will have to wait until after the weekend.

I'll let you know how I go!!!!!!!!!

Chris Mac's picture

Checked the options settings and it was already correct.
My restore catalog lists all of my daily and weekly rotational tapes but not my monthly??

pkh's picture

Did you change the start date to a date early enough to show your monthly?  See below

start date.PNG
SOLUTION
Chris Mac's picture

Thanks PKH,

now it is making a lot more sense.

As soon as I increase the backup date then I gain the restore catalog for other months. I have only being in control of the back up system for 5 weeks and I have discovered that the previous admin was probably not the best at his job.

Looks like I shall be moving back to the previous month to restore data.

Thanks for all your help.