Video Screencast Help

When was EV server installed

Created: 09 Oct 2013 • Updated: 27 Oct 2013 | 5 comments
This issue has been solved. See solution.

Hello guys,

I wanted the inactive count and made it clear from my client as well and I've the required answer

Now I've a different question

1. When was EV server installed. I shared the regkey 

'HKLM\Software\KVS\Enterprise Vault\Install' - Installationdate’ but it shows the SP installed date

e.g. EV was installed on 2010 but it shows 2013 as 9.0.4 was upgraded.

2. When I ran the command 

SELECT MbxDisplayName, LegacyMbxDN, mbxsize, lastmodified

FROM ExchangeMailboxEntry

WHERE PolicyTargetGroupEntryId IS NULL

The mailbox size listed is in MB or KB.

Regards,

Gurmeet Singh Kohli

Operating Systems:

Comments 5 CommentsJump to latest comment

Pradeep_Papnai's picture

Hi Gurmeet,

Reg 'InstallationDate' should be 'month-date-year hour:minture:second' format. Just above there is one other reg 'FullVersion' which gives you currently installed EV version.

Can you attach screenshot of install section & if there is descrepency then in my opinion reinstallation of binaries is safer way to rectify it.

Going to your second question, in my opinion 'mbxsize' column have values in KB not in MB.

 

 

JesusWept3's picture

Well i think his issue is not the format of the installation date, but if you installed EV6 in 2006, and you upgraded to EV2007 in 2007 and EV8 in 2008 etc, it shows the installation date as being the last service pack you installed

So you could have had it installed for 6 years, but upgraded or re-run the binaries last month and so it looks like the install date was last month, not 6 or 7 years ago

But really, thats something the company should keep a hold of themselves, because if you migrate to a new machine it will have a new installation date

Closest you could get i suppose would be a combination of CreationDate in the ArchivePoint table and YoungestArchivedItem from the indexes, but that falls over when you delete old archives and run storage expiry etc

SOLUTION
JesusWept3's picture

As for the sizes, EV always lists KB in everything except for a savesets original size which it uses Bytes, and i think some sizes in the Fingerprint table are also bytes too

Gurmeet Kohli's picture

Hello Guys,

Thank you for your response.

I'll check the above updates and move ahead on this with my client.

Regards,

Gurmeet Singh Kohli