Video Screencast Help

Where can I download the old version of VEA package?

Created: 15 Apr 2013 • Updated: 15 Apr 2013 | 2 comments
lmiao's picture
This issue has been solved. See solution.

On http://go.symantec.com/vom, I can see the latest version of VEA is 3.4.30 and it is not supported on AIX 5.3.

My question is where can I download the old version package which supports AIX 5.3?

Thanks!

Comments 2 CommentsJump to latest comment

stinsong's picture

There is one package of 3.4.29 you could download from ftp.veritas.com:/pub/support/

The installation package "VRTSobgui-3.4.29.0.bff.Z" and README "vrts_enterprise_vea_console_3.4.29.0_readme_aix.txt"

 

PACKAGE INFORMATION
-----------------------------------
Product :    Veritas Enterprise Administrator (VEA) Console
Package :    VRTSobgui
Release :    3.4.29.0
 
SUPPORTED PLATFORMS
-----------------------------------
Operating Systems (OS):  AIX
OS Versions          :  5.2, 5.3, 6.1, 7.1
 
BASE PRODUCT VERSIONS (Install this package only on following base versions)
-----------------------------------
* Veritas Storage Foundation 4.0, 5.0, 5.1, 6.0 and its minor releases.
(Minor releases include Service packs, Maintenance packs, Rolling patches etc.)
 
 
Hope this would be helpful.
SOLUTION