Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Where do you run the SylinkReplacer from? The Group "My Company\Default Group" needs to be correctly updated...

Created: 18 Nov 2011 • Updated: 18 Nov 2011 | 3 comments

The Group is not updating for the SEP client 11.0.6300.803.

The Group is currently at "My Company\Default Group", and the SylinkReplacer is not working.

Sylink error logs contain no errors, and no error msgs occurred when running SylinkReplacer.

I found out about the SylinkReplacer from: https://www-secure.symantec.com/connect/forums/moving-sep-client-new-sepmdifferent-managed-server

 

Please advise. Thank you! :-)

Comments 3 CommentsJump to latest comment

AaronB's picture

Where do you run the SylinkReplacer... on the server that hosts SEPM?

-OR-

Is it OK to run SylinkReplacer on the client machine that is not able to update its Group?

Prachi's picture

How many clients are facing the issue?

Have you exported th sylink from Default group.

Please refer to :

The Sylinkreplacer tool for connecting SEP clients to a SEPM

https://www-secure.symantec.com/connect/downloads/...

Also refer to the pdf file on the link.

Best Regards, 

 Prachi Tatkare.

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

ArpitBadwaik's picture

Hi AaronB,

You need to run the Sylink replacer utility from SEPM server.

 

Use SylinkReplacer 12.1 or SylinkDrop to redirect the clients

Use the SylinkReplacer 12.1 or SylinkDrop utility to drop the new Sylink.xml on clients to redirect them to the new SEPM.
Follow the instructions provided with the utility you opt to use to replace the Sylink.xml on existing clients to redirect them to the new SEPM infrastructure.
 

Note: SylinkDrop can be found in the Tools – NoSupport folder of your SEP 12.1 installation package. Please contact your support representative for access to appropriate Sylink Replacer utility for SEP 12.1. SylinkReplacer and SylinkDrop for SEP 11.x will not work in SEP 12.1.

Arpit Badwaik

Sr.Technical Support Engineer | Endpoint Security Advanced Team

MCITP

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you