Video Screencast Help

While installing symantec backup exec2010 on win server 2008 ,showing error.

Created: 18 Apr 2013 | 9 comments

Hi ,

I am trying to install symantec backup exec 2010 on windows server 2008 64 bit ,while installing I hv received four error.

1)error validating media.

2)microsoft report viewer redistributable 2005

3)visual c++ error

4)sql express 2005 error.

I hv downlodaed all the 2-4  foftware from internet and installed ,while trying again no 2 and no 3 error has gone  but still it is showing sql express 2005

error at last stage of installation.

Please try  give a solution ASAP.

Here I am attaching error for your reff:

here i am attaching error log file :

04-10-2013,18:19:11 : Explorer exists. Launching UI.
04-10-2013,18:19:13 : Executing managed _Setup:
04-10-2013,18:19:13 : D:\BE\WinNT\Install\BEx64\Install\_Setup.exe
04-10-2013,18:19:17 : Loading XML from:
04-10-2013,18:19:17 : D:\BE\WinNT\Install\BEx64\Install\IFProducts.xml
04-10-2013,18:19:18 : RawsDlgSequence::CheckInstMode
04-10-2013,18:19:26 : BEOperations::BE_GetInstalledProdCodeVersion
04-10-2013,18:19:31 : Launching UI Install
04-10-2013,18:19:32 : MDAC 6.1.7600.16385 is installed on this system.
04-10-2013,18:19:35 : m_bUseNativeClient = 0
04-10-2013,18:19:35 : MDAC 6.1.7600.16385 is installed on this system.
04-10-2013,18:19:36 : AgentSeqDlgs::Misc_BE_CommonOps
04-10-2013,18:19:36 : Executing BE_SetSQLxLangVersion. Setting language version of SQL Express BKUPEXEC instance.
04-10-2013,18:19:36 : BKUPEXEC SQLx setup file is SQLEXPR.EXE.
04-10-2013,18:21:30 : m_bUseNativeClient = 0
04-10-2013,18:21:30 : AgentSeqDlgs::Misc_BE_CommonOps
04-10-2013,18:23:32 : Currently executing as KOLBKPSRV\Administrator
04-10-2013,18:23:32 : Install is executing as the service account.
04-10-2013,18:23:32 : EUserName value successfully written to the registry.
04-10-2013,18:23:32 : EPassword value successfully written to the registry.
04-10-2013,18:23:32 : EDomain value successfully written to the registry.
04-10-2013,18:23:46 : m_bUseNativeClient = 0
04-10-2013,18:23:48 : Checking for .Net Framework 3.5 SP1.
04-10-2013,18:23:50 : Executing InstallLiveUpdate.
04-10-2013,18:24:03 : The return value for Symantec LiveUpdate returned error code: 1603
04-10-2013,18:24:03 : Installing Microsoft Report Viewer Redistributable 2005
04-10-2013,18:24:03 : The return value for Microsoft Report Viewer Redistributable 2005 returned error code: 0
04-10-2013,18:24:03 : m_bUseNativeClient = 0
04-10-2013,18:24:03 : Installing SQL Express 2005 BKUPEXEC instance.
04-10-2013,18:24:03 : "D:\BE\WinNT\Install\SQLExpress\SQLEXPR.exe" /wait /qn /norestart /lv "C:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt" INSTANCENAME=BKUPEXEC INSTALLSQLDIR="C:\Program Files\Microsoft SQL Server\" INSTALLSQLDATADIR="C:\Program Files\Microsoft SQL Server\" INSTALLSQLSHAREDIR="C:\Program Files\Microsoft SQL Server\" SQLACCOUNT="NT AUTHORITY\SYSTEM" SQLPASSWORD="" ADDLOCAL=SQL_Engine,SQL_Data_Files,SQL_Replication,Client_Components,Connectivity SAPWD=**** DISABLENETWORKPROTOCOLS=0
04-10-2013,18:24:04 : V-225-53: ERROR: Failed to install SQL Express BKUPEXEC instance with error 1603. ***To search for information about this error, click here
04-10-2013,18:24:04 : Please review C:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt for more details.
04-10-2013,18:24:04 : The return value for Microsoft SQL Express returned error code: 1603
04-10-2013,18:24:04 : Clean up Symantec installer keys.
04-10-2013,18:31:19 : The return code is: 0
04-10-2013,18:31:20 : SUCCESS: Installation has completed successfully. 

 

 

Regards:

Shaan.

 

 

Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi Shaan,

 

Have you tried to install SQL Express 2005 manually from the DVD or ISO? Once done, then try the installation as per normal.

Also, any AV installed on the server, stop it, and try the installation again!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sush...'s picture

Hello Shaan,

   Also can you provide the Summary.txt file from the location C:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Shaan's picture

I hv write from an ISO to a DVD disc.

the size of the disc is 3.13 GB.

 

 

VJware's picture

Have you tried this method ~ http://www.symantec.com/business/support/index?pag...

If yes & it doesn't work, pls post summary.txt as requested earlier.

Shaan's picture

Hi,

I think I am little confused ,while I hv downloded sql express from internet and run this ,it is showing sql server 2008 express is installing.

My question is :

 

1)sql server 2008 express is same as sql express?

2)if those are same,   installation  of sql express  2008 will  work?

I hv uninstalled AV and then try installing which not worked.

Downloaded sql express size is 104 MB.

 

Summary file attached:

 

 

verall summary:
  Final result:                  Passed
  Exit code (Decimal):           0
  Exit message:                  Passed
  Start time:                    2013-04-19 14:27:25
  End time:                      2013-04-19 14:38:47
  Requested action:              Install
 
Machine Properties:
  Machine name:                  KOLBKPSRV
  Machine processor count:       4
  OS version:                    Windows Server 2008
  OS service pack:               
  OS region:                     United States
  OS language:                   English (United States)
  OS architecture:               x64
  Process architecture:          64 Bit
  OS clustered:                  No
 
Product features discovered:
  Product              Instance             Instance ID                    Feature                                  Language             Edition              Version         Clustered 
 
Package properties:
  Description:                   SQL Server Database Services 2008
  SQLProductFamilyCode:          {628F8F38-600E-493D-9946-F4178F20A8A9}
  ProductName:                   SQL2008
  Type:                          RTM
  Version:                       10
  Installation location:         c:\90979bbbd6e13c8670\x64\setup\
  Installation edition:          EXPRESS
 
  Slipstream:                    True
  SP Level                       1
 
User Input Settings:
  ACTION:                        Install
  ADDCURRENTUSERASSQLADMIN:      False
  AGTSVCACCOUNT:                 NT AUTHORITY\NETWORK SERVICE
  AGTSVCPASSWORD:                *****
  AGTSVCSTARTUPTYPE:             Disabled
  ASBACKUPDIR:                   Backup
  ASCOLLATION:                   Latin1_General_CI_AS
  ASCONFIGDIR:                   Config
  ASDATADIR:                     Data
  ASDOMAINGROUP:                 <empty>
  ASLOGDIR:                      Log
  ASPROVIDERMSOLAP:              1
  ASSVCACCOUNT:                  <empty>
  ASSVCPASSWORD:                 *****
  ASSVCSTARTUPTYPE:              Automatic
  ASSYSADMINACCOUNTS:            <empty>
  ASTEMPDIR:                     Temp
  BROWSERSVCSTARTUPTYPE:         Disabled
  CONFIGURATIONFILE:             C:\Program Files\Microsoft SQL Server\100\Setup Bootstrap\Log\20130419_141412\ConfigurationFile.ini
  CUSOURCE:                      
  ENABLERANU:                    True
  ERRORREPORTING:                False
  FEATURES:                      SQLENGINE,REPLICATION
  FILESTREAMLEVEL:               0
  FILESTREAMSHARENAME:           <empty>
  FTSVCACCOUNT:                  <empty>
  FTSVCPASSWORD:                 *****
  HELP:                          False
  INDICATEPROGRESS:              False
  INSTALLSHAREDDIR:              c:\Program Files\Microsoft SQL Server\
  INSTALLSHAREDWOWDIR:           c:\Program Files (x86)\Microsoft SQL Server\
  INSTALLSQLDATADIR:             <empty>
  INSTANCEDIR:                   C:\Program Files\Microsoft SQL Server\
  INSTANCEID:                    SQLExpress
  INSTANCENAME:                  SQLEXPRESS
  ISSVCACCOUNT:                  NT AUTHORITY\NetworkService
  ISSVCPASSWORD:                 *****
  ISSVCSTARTUPTYPE:              Automatic
  NPENABLED:                     0
  PCUSOURCE:                     c:\90979bbbd6e13c8670\PCUSOURCE
  PID:                           *****
  QUIET:                         False
  QUIETSIMPLE:                   False
  RSINSTALLMODE:                 FilesOnlyMode
  RSSVCACCOUNT:                  <empty>
  RSSVCPASSWORD:                 *****
  RSSVCSTARTUPTYPE:              Automatic
  SAPWD:                         *****
  SECURITYMODE:                  SQL
  SQLBACKUPDIR:                  <empty>
  SQLCOLLATION:                  SQL_Latin1_General_CP1_CI_AS
  SQLSVCACCOUNT:                 administrator
  SQLSVCPASSWORD:                *****
  SQLSVCSTARTUPTYPE:             Automatic
  SQLSYSADMINACCOUNTS:           KOLBKPSRV\Administrator
  SQLTEMPDBDIR:                  <empty>
  SQLTEMPDBLOGDIR:               <empty>
  SQLUSERDBDIR:                  <empty>
  SQLUSERDBLOGDIR:               <empty>
  SQMREPORTING:                  False
  TCPENABLED:                    0
  X86:                           False
 
  Configuration file:            C:\Program Files\Microsoft SQL Server\100\Setup Bootstrap\Log\20130419_141412\ConfigurationFile.ini
 
Detailed results:
  Feature:                       Database Engine Services
  Status:                        Passed
  MSI status:                    Passed
  Configuration status:          Passed
 
  Feature:                       SQL Server Replication
  Status:                        Passed
  MSI status:                    Passed
  Configuration status:          Passed
 
Rules with failures:
 
Global rules:
 
Scenario specific rules:
 
Rules report file:               C:\Program Files\Microsoft SQL Server\100\Setup Bootstrap\Log\20130419_141412\SystemConfigurationCheck_Report.htm
 
 
 
 
 
 

 

 

 

CraigV's picture

...download SQL Express 2005 off the link below:

http://www.microsoft.com/en-za/download/details.as...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sush...'s picture

SQL Express 2008 can also be used for Backup Exec Database repository. So if you have already installed it then you can use that. It is suported and will work.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!