Video Screencast Help

Who runs 5.2.5 scan engine?

Created: 15 Oct 2009 • Updated: 21 May 2010 | 3 comments

We've been trying to upgrade to 5.2.4 then 5.2.5 for what is probably several months now...

We're on 5.1.2 now and aside from it skipping quite a lot of files with container errors and the cyrillic character issue it works.

With 5.2.4 after a lot of messing about we managed to tune it so the only files it seemed to have problems with where large zip files over say 1gb but even a lot of those opened, case open with Symantec etc for this and they've been doing datastream & api captures to try and work out why our NAS doesn't release the file etc.

Anyway we moved one of our production NAS scanners from 5.2.4 which kind of worked up to 5.2.5 (the rest are all 5.1.2) and hit the problem with event viewer filling up with ID 103 decomposer 24 errors as per http://service1.symantec.com/support/ent-gate.nsf/854fa02b4f5013678825731a007d06af/bab4b98faa93af07882573e80079934c?OpenDocument

We had the scanner at 2048 MB Max ram for in-memory and 600 MB for max single file so dropping it back to listed 16mb 3mb kind of crippled the server and we ended up with a slow and unresponsive NAS, time outs etc, tried tweaking back to 512 MB 96 MB to then have all the errors appear in event viewer again, along with this the java web gui to configure becomes un responsive and you end up having to bounce the server.

At this point we had to roll back the NAS to the 5.1.2 server and try troubleshoot another day. We've had 5.2.5 on the test scanner/NAS for a while without seeing this issue but only scanning the occasional file in an attempt to solve the large zip file issue, with 5.2.4 running it wasn't too much of an issue.

So who the hell runs 5.2.5 without issues?

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Calzor_Suzay's picture

I take it no one runs it then, figures...

Brandon Olin's picture

What type of NAS are you running? We've moved over to Scan Engine 5.2.5.43 from Trend and immediately started having issues opening large Access files (over 300 MB). According the Symantec, the scan engine is scanning the file and releasing it to the NAS, but the NAS never releases it to the user. We're running NetApp filers.