Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Whole archived item in Public folder can not be displayed

Created: 27 Mar 2013 | 10 comments

Hello everybody,

When a user try to open an archived item, it comes a shortcut only and not the whole item!!

and also the Public folder in the Archive-Explorer is total different as it should be!!

 

After i run the Public Folder Task in Vault Consule, can a user open the whole archived item and the public folder in archive-explorer will opend as i should be.

vault_0.JPG

after a while i have to run the Public Folder Task again!!

 

I think it has something to do with the permissions or something like this...

what you mean? anybody can help me here?

 

best regards

dahlia

Operating Systems:

Comments 10 CommentsJump to latest comment

Rob.Wilcox's picture

Check that your Desktop Policy has the highlighted entry set:

 

Capture_1.PNG

 

You can (and should) check the setting in Outlook too.

Rob.Wilcox's picture

Then you should check the setting in Outlook -> what version do you have?

TonySterling's picture

So how long is "after a while"?  Does the PF task run nightly?  Are there any errors about synchronization not be able to run at its scheduled time?

dahlia's picture

Hi Rob,
we use Outlook 2007

Hi Tony,
some hours, and pf run everyday at 00:00 and we dont have any errors with the synchronization

Rob.Wilcox's picture

So what actually happens when things are broken?

Can a user see items in the public folder, in Archive Explorer, but can't open them?

Does the particular folder disappear from Archive Explorer?

What about through Outlook?

dahlia's picture

@ Rob.Wilcox,

till now I got no answer, how can i solve this problem!!!surprise

Rob.Wilcox's picture

Dahlia,

 

Please review my last proper post where I posed a number of questions.... go from there?