Video Screencast Help

Why Did My Plesk break My Wordpress Website?

Created: 23 Jan 2013 • Updated: 28 Feb 2013 | 1 comment

 

My website randomly broke while I was upgrading my Wordpress website and builder from Wordpress version 3.4 up to 3.5. You can upgrade in the Wordpress builder, in the backend interface of your website and you can upgrade in the server side. My server is with GoDaddy.com. I have a Dedicated Server with GoDaddy along with the Plesk Parallel Control Panel. Plesk is the manager for my site. 

I went into Plesk, into applications, to my installed Wordpress application and it said that there was a newer version of Wordpress available. I clicked on upgrade. I have never done this before. We have been working on this website for the past twelve months. In the past I have upgraded in the backend part of Wordpress and Wordpress would upgrade to the newer version of Wordpress with no problems. Theme and plugin files did not disappear after upgrading to a newer version of Wordpress. I have never upgraded Wordpress to a newer version while inside of Plesk before.

About a week ago, I upgraded Wordpress in Plesk. Well, while upgrading Plesk ran into some kind of problem.It gave me this error message that says that some files are missing.

After that, I was not able to get into my Wordpress web builder or domain website either.

I went into the file manager in Plesk and found theme and plugin files were missing.

 
 

Comments 1 CommentJump to latest comment

Rafeeq's picture

irrelavant post not related to Symantec Endpoint or Symantec products.