Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Why don't this work??

Created: 09 Nov 2012 • Updated: 09 Nov 2012 | 1 comment
This issue has been solved. See solution.

Ok, keeping this simple because I think the answer will be simple... but I can't figure it out.. using Wise 8.

I have an Edit Text box, property name of this is called [TEST]

I also have a Checkbox, property name of this is called [TEST-CHK]

I would like to disable the checkbox if certain data is in the [TEST] property...

So I set a Condition on the Checkbox that says:   Action: Disable  Condition: [TEST] = "Test"

Why does this not work if I type the word "Test" in my Edit Text box?

It throws a internal error of 2806 all the time, I'm sure I've done this in the past.

Discussion Filed Under:

Comments 1 CommentJump to latest comment

Paul1977's picture

Fixed it...

[TEST] = "Test"

Should be:

TEST = "Test"

Don't know why, but this is one occurance where I don't need the square brackets for a property name.

Regards,
Paul.

SOLUTION