Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Why is my previous post not in mijn list of recent posts?

Created: 13 Aug 2013 • Updated: 06 Sep 2013 | 5 comments
This issue has been solved. See solution.

I have made a new forum item: https://www-secure.symantec.com/connect/forums/wha... but this does not end up in my list of previous posts.. My post will stay outlined with a red dotted line?

Operating Systems:

Comments 5 CommentsJump to latest comment

Donald Eady's picture

This may be because it is restricted... I will get your question in front of a set of eyes that can give you a definitive answer

I hope this posting was helpful

  

CraigV's picture

...moved to the correct forum.

If something is outlined in red it means that it has been detected as spam for some reason...you can PM Leslie Miller and ask her to remove it, or send a PM to Amy Johnson and ask her the same (she is the Admin for the BE forum).

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Donald Eady's picture

Thanks Craig... I wasnt aware... 

I hope this posting was helpful

  

CraigV's picture

...not sure why, but for some reason Connect's back-end system sees some posts as spam and marks them as such...they effectively need to be "released" and will then be visible.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

HerbertK's picture

I already have an idea why my item could be marked as spam... I lost another issue also because I copied information from the Job Log of Backup Exec and pasted in my post. It showed some anchor signs which I didn't remove last time, but did this time. Still exactly those two post where not placed in the forum right away.