Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Why was Hot Fix 199190 removed from download?

Created: 09 Jan 2013 • Updated: 27 Jan 2013 | 14 comments
This issue has been solved. See solution.

I applied this hot fix to my CASO server yesterday and when I went to LiveUpdate today to update my MMS's, that hot fix was no longer listed.  Under the link for this hot fix  http://www.symantec.com/docs/TECH199190   it now states "At this time the download of this file is not available.  An isolated incident has been reported at install time, and we are currently investigating this issue.  Once resolved, the file will again be made available for download."  What is the isolated incident?  This would be nice to know in more detail for those that have already applied this hot fix to know if we need to be concerned of possible problems.  Could someone from Symantec please give some more details on this?
 

Comments 14 CommentsJump to latest comment

CraigV's picture

...there isn't anything under the Known Issues section, so while you're waiting to hear from a Symantec rep here (I have hit the escalate button for you!), you can either leave the HF installed, or uninstall it.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

Currently this was withdrawn due to one customer reporting a process crash that may or may not be related to the Hotfix. As it was tested on multiple servers prior to release without seeing this problem, we need to investigate further before we can confirm the details. As such it was withdrawn just as a precaution and if you have already installed it and have not seen any instability of the processes than it is likely you are not seeing the problem.

However as you have a CASO/MMS setup I will ask internally what the recommended advice currently is.

EDIT:

OK current advice is to get your systems onto same patch level this means either

1) Uninstall Hotfix 199190 from the CASO (which will probably need a reboot)

OR

2) Log a support case mentioning this forum thread (and my answer) and ask for an escalation to be issued with a manual download of the Hotfix (this of course does have a limited risk that you might experience the crash condition) Also note: the support case will have to reach Backline level within Symantec to actually get the Hotfix manually released and it may not be me dealing with you depending on what region you are located in.

SOLUTION
js_newc's picture

What process crashed?  How long do you anticipate before this is resolved?  This hot fix was applied through LiveUpdate along with 194470, 199866 & 200433.  After the CASO was updated and rebooted, I update the remote agents on 8 of the 10 servers that it backs up (and rebooted those, which for some of our servers, it's almost impossible to get a reboot done).  If I uninstall hot fix 199190 from the CASO, how do I remove that hot fix from the remote agents, which I assume will all also need to be rebooted again?  Will the hot fix even unistall cleanly for the CASO and Remote Agents (is that even tested), or will that put me into a worse condition?

Backup_Exec's picture

Hi

It is the beserver on media server which is crashing.

"If I uninstall hot fix 199190 from the CASO, how do I remove that hot fix from the remote agents, which I assume will all also need to be rebooted again?  Will the hot fix even unistall cleanly for the CASO and Remote Agents (is that even tested), or will that put me into a worse condition?"

Yes if you remove the hotfix from the CASO server and have updated the remote agent already then to uninstall hotfix on remote server you would have to reinstall remote agent which might require a restart. In this case to be on a safer side ,I would request you to open a case with Symantec so this is done properly and with no issue further

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

CraigV's picture

Sameer: most of what you said (bar the actual process) was already stated...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Jose Severino's picture

I installed this hotfix yesterday and after that the services : Backup exce agent browser, Backup exec job engine, Backup exec Management Service and Backup Exec Server not run Anymore.
Then uninstall the hotfix, but the problem persist.
Any Idea?

Thanks.

Colin Weaver's picture

If you are still crashing after uninstalling that Hotfix then tech support need your crash dumps and debug logs - please log a formal support case.

And for info the Job Engine and Management services depend on BESERVER so if BEserver has a crash or fails to start then these other services will be affected and it is BESERVER that the reported probelm exists against.

CraigV's picture

Hi,

Open up BEutility and change the service account...use the same account you currently use. This will reset the services.

Once done, use BEutility to repair the BEDB. If this still doesn't allow your services to start up, check the Event Viewer and look for any errors around this. The SQL service has to be started up too, and first.

If you still don't come right, then follow the advice Colin has provided and open up a support case as it would fall outside of the support you can get here!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

js_newc's picture

Any updates on when this hot fix will be available again?

Colin Weaver's picture

Not yet but it looks like it will hve a new number when it does get released

js_newc's picture

How will that then affect the servers that I already installed this hot fix on?  Will the new version of this hot fix need to be installed again on those servers and what impact will that have on them?  Will the list of hot fixes installed still list both being installed?

Colin Weaver's picture

The uodate has not yet been releaserd although is not far away.

With regards how it will affec servers that already have the withdrawn one on, that is part of the reason why it will have a new number - the withdrawn one (199190) had an internal number of 13 the new one will have a higher internnal number which affactes teh file version numbering) so will overwrite 13. The new one however will not require 13 to be present to install.

Larry Fine's picture

I see the replacement is now available.

http://www.symantec.com/docs/TECH201596

If you find this is a solution for the thread, please mark it as such.