Video Screencast Help

Will Backup Exec 12 Work With Remote Agent for Windows Version 8

Created: 24 Jul 2008 • Updated: 22 May 2010 | 5 comments

Our company is about to do an install of BE 12 on a fresh Windows 2003 Server machine with no previous BE versions on it.  We have a few licenses of BE Remote Agent for Windows Servers v8.


So I guess my question is, Will Backup Exec 12 work with previous versions of Backup Exec Remote Agent (ie. version 8)?

Any help would be greatly appreciated.

 

Thanks in advance

 

:smileyhappy:

Comments 5 CommentsJump to latest comment

Steve W.'s picture

A remote agent for Backup Exec 8 wont work with version 12.  You will need to have 12 agents installed on all of the servers you would like to protect. 

If this response answers your concern, please mark it as a "solution"

Joji's picture

We have BEWS 11d and planning to upgrade to 12 soon. We currently have 40 servers to backup. If I upgrade my BEWS server to 12 and the agents in INCREMENTS will BEWS 12 backup the servers with 11D?

Steve W.'s picture

Yes you will be able to backup the servers with the 11d agents installed.  You will get a reminder message in your backup that states you need to upgrade the agent to the latest version.  You can typically backup an Agent from one version back.  For Example an 12 Media server could backup an 11d agent or an 11d Media server could backup a 10d agent. 

If this response answers your concern, please mark it as a "solution"

Joji's picture

Thanks for the info. Most of all, thanks for the quick response!