Video Screencast Help

WIM file for this configuration of Windows PE is invalid even after replacing boot.wim

Created: 24 Oct 2013 | 3 comments
Till now we used PCDOS based boot USB. Now that my image size is more than 2GB, I want to create a boot USB with WinPE-512. 
Am trying it with evaluation version. But I get the above error.
I have gone through all the earlier posts with similar problems which were resolved. Nothing seems to help me.
Right now I donot have access to our older GSS installation (it should be pretty old atleast 4 years old, not sure) and we plan to buy the latest version in near future.
So decided to try the trial version (GSS downloaded on 24 October 2013). 
Installed it on a PC which never had Ghost Suite before.
I tried making a WinPE-512, it gives me a warning window with Yellow exclaimatory mark and nothing else. (screen shot attached).
Click on it, "An error occured when trying to create the boot package".
Click on "Retry", "WIM file for this configuration of Windows PE is invalid". 
Later from suggestions from similar posts I did this:
Deleted boot.wim files from both D:\Documents & Settings\All Users\Application Data\Symantex\Ghost\Template\common\winpe\sources &
D:\Documents & Settings\All Users\Application Data\Symantex\Ghost\Template\common\winpe-512\sources
Extracted the boot.wim.A0EE8843_6A6D_4EAE_931B_F412EEDDF228 file from to  D:\Documents & Settings\All Users\Application Data\Symantex\Ghost\Template\common\winpe\sources. Renamed it to boot.wim.
Restarted the GBW.
But the same sequence of events repeated as explained above, till I got a warning window (Yellow exlaimatory mark)
Does the trial version has this limitation? In that case I would be left with buying GSS and try.
If not then, what could cause this? is there a way to resolve it?
Please help me resolve this.
Operating Systems:

Comments 3 CommentsJump to latest comment

EdT's picture

You need to be running with full admin rights when generating WinPE boot files.

The following article will get you up and running with a WinPE build that is at the same version as the one in Ghost but without any concerns over trial version limitations:

However, I do not believe the trial version has any restrictions on WinPE builds. I don't see any attached images on your posting, but the nature of the error message suggests a lack of permissions.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

BasaveshBalikai's picture

Oops, I missed to attach the screenshots.

They are numbered in the sequence of thier occurance.

I am running in the administrator login.

Ghost error1.JPG Ghost error2.JPG Ghost error3.JPG
EdT's picture

I note that your user profile appears to be based on the D: drive.  Is this a local hard disk or a network drive?

Are you able to try this in a "standard" environment which has everything on the C: drive?  I find that using virtual machines for this makes life very simple, as you can use the default operating system install and avoid any configuration issues caused by corporate standards which may have unexpected effects on operation.

Finally, I am assuming you are doing this on XP 32 bit?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.