Video Screencast Help

Win 7 x64 clients are not updating definitions

Created: 15 Dec 2011 • Updated: 19 Dec 2011 | 3 comments
This issue has been solved. See solution.

Good afternoon, all!

We are running SEP 11.0.6100.645.  Our Windows XP and Win 7 x86 clients are receiving updates, but our few x64 Win 7 clients are not.  They show the latest update from the end of November, and they also show "Your computer is protected.  No problems detected." in bright green.  We do have the 64-bit client install package out and available.  My test subject shows the correct policy applied in the Management Console.

 

We've apparently missed a step somewhere along the line, but don't know where.  I know that SEP 11.x doesn't support x64 in Application and Device Controls, but haven't found this particular problem.

 

Thanks in advance!

 

Gregg

Comments 3 CommentsJump to latest comment

aa23's picture

Are the x64 clients not updating since they were installed? None of them is receiving updates?

Sometimes, with all correct configuration in place, they don't update; what I usually do is kill the rtvscan.exe process and delete the usage.dat, and sometimes even the virusdefs.dat, in the programdata\symantec\definitions (vista) or program files (x86)\Common files\symantec shared\Virus defs.

Then I force a policy update and many times this fixes it - all this with a batch file.

greg12's picture

Perhaps your 64-bit content is corrupted on your SEPM. You can check this under Admin > Server > Local Site >Show LiveUpdate Downloads by comparing the timestamps of 32-bit and 64-bit content.

If there is a difference, have a look at this article:

Symantec Endpoint Protection Manager 11.x is not updating 32 or 64 bit virus definitions

http://www.symantec.com/docs/TECH104721

HTH

SOLUTION
gregg_hughes's picture

and it seems to have worked.  I had some trouble with the server not letting go of four files (which I think were the problem) and, after a reboot into Safe Mode, I was able to clear them off and re-update. 

I think I'll need to babysit this server for the next few days to be sure, but one of my x64 users reports a new (well, newer) definition on her client.

Thanks!

 

Gregg