Video Screencast Help

The win7 machine doesn't show up in win server2003 console

Created: 08 Apr 2013 | 2 comments

Hello comunity,

I have a problem where my client PCs(Win 7) are not showing up in the Ghost console which runs on Windows Server 2003(XP).

Before this problem happened, my client PCs were running on Windows XP, and they were showing up in the ghost console and theres weren't any problems.  I bought new PCs which run on Windows 7, and after this change I have not been able to find the client PCs.

The PCs are supposed to show up in Machine Groups, however there are not being shown there.  They are also not shown in the subnet folder.

Here are the troubleshooting steps I have taken:

- I have been able to install the ghost configuration client from the ghost console.

- firewalls are off.  Opened port on McAfee

- remote registry (in services) is set to automatically start (checked that it is started)

- unchecked "using shared wizard" in folder options

Are there any other steps I can take?

Or does anyone know the reason to why my Win 7 client PCs are not showing up in the ghost console?

Thank you,


Operating Systems:

Comments 2 CommentsJump to latest comment

tmyk.ino's picture

Additional Information:

I am using Ghost Console Version

EdT's picture

If I recall correctly, Netbios is turned off in Windows 7, and you are using a truly ancient version of Ghost which does not understand Windows 7 default protocols.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.