Video Screencast Help

Windowa 2000 with netbackup 7.5

Created: 19 Aug 2013 • Updated: 19 Aug 2013 | 3 comments
manol4ik's picture
This issue has been solved. See solution.

Hi all Folks

I´m trying to backup some W2K servers with Netbackup 7.5

Now i want to know if I can install a client wint NBU 6.5 on the servers and if is going to work that way???

Thanks for the advice and help to all

Alejandro

Operating Systems:

Comments 3 CommentsJump to latest comment

Marianne's picture

Yes, it will work.

See Version Compatibility TN: http://www.symantec.com/docs/TECH29677

You and the W2000 server owner need to understand that the Windows and NBU versions are no longer supported by Microsoft or by Symantec respectively. This means that any issues experienced cannot be logged with either of the vendors.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
manol4ik's picture

thank you a lot Marianne,

Maybe you have a link where I can download the client, My disk where it was got corrupted.

thank you again

Alejandro

Marianne's picture

Symantec removed NBU 6.5 from FileConnect when it reached EOSL.

Speak to your local Symantec reseller - most of us have 6.5 dvd's 'lying around'.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links