Video Screencast Help

Windows 64bit OS only SAV defs are downloaded but not updated

Created: 28 Aug 2012 | 10 comments

Started a few months back in spring of 2012, on Win64bit clients only - Daily download of Def files work, "Download of virus definition file from LiveUpdate server succeeded", but the defs don't update when no one is logged on.  Remote pushes from the CE console never work as well.  Remotely checking the VirusDefs folder shows the temp file/folders get created and then right at the end of the process gets deleted and the new virus folder never gets created.  If anyone is logged on and manually updates (the LiveUpdate button) the Defs get successfully updated.  Lastest LiveUpdate doesn't help.

 

Comments 10 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Kindly verify...

SEP client version ?

How many system having problem ?

SEP client OS version ?

Thanks In Advance

Ashish Sharma

 

 

Tom_MSK's picture

Symantec AntiVirus 10x (all versions from 10.1 to 10.1.9100)  about 1,000 systems (manuly getting done - so some are about 1 month behind), can't keep up!  OS ver is 2003

 

Ashish-Sharma's picture

hi,

This issue are occured all 1000 Client ?

Thanks In Advance

Ashish Sharma

 

 

Tom_MSK's picture

Sorry - It's currently happening on 100 of these 2003 64bit clients (not 1,000)     - They are part of 200 2003 64bit in total, so half having issue half is good.

1,000 other 2003 32bit & 2008 32/64 are good - no issues. 

pete_4u2002's picture

firstly sav is eol.

the 64 bit definitions gets updated from symantec liveupdate or the internal liveupdate server.

can you post the log.liveupdate?

 

Tom_MSK's picture

I have attached a log.liveupdate - currently the def is 10 days old.

AttachmentSize
Log_LiveUpdate.zip 268.01 KB
Ashish-Sharma's picture

Hi Tom,

As per log SEP lua update for symantec liveupdate.

Please check 1 or 2 sep client.

Remove SEP OLD defination File ?

If problem not solved.

Try to reinstall SEP client ?

 

 

Thanks In Advance

Ashish Sharma

 

 

Tom_MSK's picture

Never fixed. Symantec AntiVirus 10x (all versions from 10.1 to 10.1.9100)  about 1,000 systems (manuly getting done - so some are about 1 month behind), can't keep up!  OS ver is 2003

We'll have to upgrade to SEP anyway - so for now those clients defs are behind...