Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Windows 7 deploy anywhere issue

Created: 08 Nov 2012 • Updated: 08 Nov 2012 | 3 comments
This issue has been solved. See solution.

I just started looking at Windows 7 for our migration from XP.  Right now I'm just trying to get imaging tasks working from top to bottom for Windows 7 on a bare metal box and I'm having the exact same issue outlined here...

 

https://www-secure.symantec.com/connect/forums/ds-71-sysprep-runs-after-deployed-image-when-used-deployanywhere

 

The machine boots into the 64 bit preboot environment just fine, launches ghost and deploys the image, however instead of kicking off deploy anywhere before restarting (like this process does with an XP image), it restarts immediately after ghosting instead of running deploy anywhere first.  Then there is a ghostuser login and if you sign in locally with the administrator account sysprep finishes and deploy anywhere launches and installs drivers and the imaging task shows as failed in the console.

Comments 3 CommentsJump to latest comment

andykn101's picture

Have you seen this:

http://www.symantec.com/docs/TECH186664

"Several improvements to DA help alleviate all the issues listed above (and others) in the newest release, attached. We strongly recommend backing up your current copy of DA and replacing with the one attached."

 

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

SOLUTION
admobandy's picture

Apparently I need to search for "Ghost User" instead of "GhostUser"... :D  I'll check it out, thanks for the link.

admobandy's picture

The deployanywhere64.exe updated file worked like a charm.  Thanks andy!