Video Screencast Help

On Windows 7 installed SEP 12.1.After installing getting “No Symantec Protection technologies are Installed"

Created: 22 Jul 2011 • Updated: 27 Jul 2011 | 7 comments
This issue has been solved. See solution.

On Windows 7 installed SEP 12.1.After installing getting “No Symantec Protection technologies are Installed" Follwed this

http://www.symantec.com/business/support/index?page=content&id=TECH93564 and made the chages To access the permissions on any specific registry key, open REGEDIT and browse to the key in question

[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV]

Right-click on the key and select "Permissions". You should see a screen such as the one below:

 

Ensure that no accounts or groups are explicitly denied permissions on the Symantec registry key or sub keys

Ensure that the Users group has the "Read" permission allowed.

One way of ensuring that all permissions are correctly set is to set the permissions correctly on the Symantec key

[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\]

Then click on the "Advanced" permissions button. You should see a window like the screen shot below:

Tick the box "Replace permission entries on all child objects with entries shown here that apply to child objects"

This will reset the permissions on the entire Symantec hive and all entries within it.

You should now be able to close and reopen the SEP client UI and see the status of all of the installed components.

Note that if there is an "Explicit Deny" set on any registry entry, the steps above will not remove it. As such, you should still verify manually that none of the keys below have an "Explicit Deny" entry against any user or user group.

[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\]
[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\]
[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\]
[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\ClientUI\]
[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\ClientUI\ComCatCache\]
[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\ClientUI\ComCatCache\{5713D82F-7C60-410a-9144-FE4D0329DF7B}\]  Still not able to resolve.Any help

Comments 7 CommentsJump to latest comment

Chetan Savade's picture

Hi,

This is known issue for SEP 12.1

Check this article with solution.

http://www.symantec.com/docs/TECH164677

Known issues for SEP 12.1

http://www.symantec.com/business/support/index?page=content&id=TECH163700&key=54619

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

_Swami_'s picture

This is a new install of SEP 12.1 on Client machine and not an upgrade. So the above steps are of no help.

P_K_'s picture

Ok then it looks like a DCOM issue. Please verfify the DCOM permissions.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

P_K_'s picture

Oopps my bad :)

Here are the steps

Try the steps :

1. Uinstall SEP ..
2. Checking DCOM settings

The last place to check rights on a computer is in its DCOM settings.

To verify Distributed COM properties

  1. On the Windows taskbar, click Start > Run.
  2. Type the following, and then click OK:

    dcomcnfg

     

  3. Do one of the following, depending on your operating system:
    • In Windows XP/2003, click Component Services > Computers > My Computer. Then right-click My Computer and click Properties.
    • In all other versions of Windows, go on to the next step.
  4. On the Default Security or Default COM Security tab, under Default Access Permissions, click Edit Default.
  5. Verify that Administrators, Interactive, and System accounts are set to Allow Access, and then click OK.
  6. Under Default Launch Permissions, click Edit Default.
  7. Verify that the Administrators, Interactive, and System accounts are set to Allow Launch, and click OK.
  8. Do one of the following, depending on your operating system:
    • In Windows XP/2003, skip the two following steps.
    • In all other versions of Windows, go on to the next step.
  9. In the Default Configuration Permissions section, click Edit Default.
  10. In the Registry Key Permissions window, verify that the following are set to Full Control, and then click OK:

    CREATOR OWNER
    ...\Administrators
    SYSTEM

     

  11. On the Default Properties tab, verify that Default Impersonation Level is set to Identify.
  12. Click Apply, and then click OK.
  13. Restart the computer for the changes to take effect.

3. Then Install SEP Client

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION