Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Windows 7 - Liveupdate??

Created: 19 Nov 2009 • Updated: 21 May 2010 | 8 comments
This issue has been solved. See solution.

Hi,
Just updraded to Windows 7 - to understand what workds and what doesn't.  And now I have a problem with me Symantec. Endpoint Protection.

SEP Client Version 11.0.5002.333
SEPM Version 11.0.5002.333

Win7 says my virus definations are out of date - and its right: 17th Sept 2009.

So I run liveupdate, and that runs fine - no problem - but noting ever gets updated.

help.

any suggestions - what do you recommend.

Thanks,
Jon

Comments 8 CommentsJump to latest comment

AravindKM's picture

Whether your SEPM is updated?
  You can find out it from Admin--->server--->local site--->show liveupdate downloads

  Refer below docs also
Troubleshooting Content Delivery to the Symantec Endpoint Protection client 
Symantec Endpoint Protection: LiveUpdate Troubleshooting Flowchart

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Vikram Kumar-SAV to SEP's picture

 If your Client is Unmanaged try Repairing the SEP client or Re-installing it.

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

SOLUTION
P_K_'s picture

Try the following steps :

  1. Copy the contents of the Symantec Endpoint Protection folder to your local hard drive or a network share.
  2. Run LUSETUP.EXE to install LiveUpdate.
  3. Restart the computer.
  4. Run SETUP.EXE to install Symantec Endpoint Protection.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Pat_csa's picture

Today we loaded Unmanaged SEP on Windows 7 pro netbook and experienced the exact same issue as above.
Wondering if this solution worked for you, because it did not work for us.

Thomas K's picture

Check if you are able to ping
1. liveupdate.symantecliveupdate.com
2. www.symantec.com
3. securityresponse.symantec.com

 

Pat_csa's picture

Yes I can ping, infact it looks like the updates are downloading.  But at the end I get the LU1835 liveupdate failed to respond.  In the event logs I get the error SescLu event ID 13: LiveUpdate returned a non-critical error. Available content updates may have failed to install.
I have unistalled and re-installed Symanted and live update twice and we are on 11.05.
I am thinking it is a windows 7 thing, but I don't have enough experience with it yet to be sure

Pat_csa's picture

I downloaded the support tool and and no problem was found.  At this point I think I need to open a support ticket

Thomas K's picture

That sounds like a good idea. Please post your solution back here after support has resolved your issue.

Best,
Thomas