Video Screencast Help

Windows 7 Prepare for Image Capture Not Working

Created: 21 Sep 2013 • Updated: 28 Sep 2013 | 8 comments
This issue has been solved. See solution.

Hello All,

I am currently trying to trying to capture a windows 7 image.   I've put everything on it that I want on my image.  Doing exact same thing I did last time when I was able to capture the image.  Anyway, for some reason sysprep doesn't run and reboot pc to PXE.  I have the Deploy.cabs for x86 and 64...but I think they are XP?  Does this make sense?  The guy that set all this up no longer works for the company so I was kind of thrown into this.  So any help on this is greatly appreciated.  Thanks, Dwight

Operating Systems:

Comments 8 CommentsJump to latest comment

Klim_Belchev's picture

Hello.

You must have the Deployment Plug-in installed.

Prepare your image as you want it and run "Prepare For Image Capture" task... Then run Capture Image.

Check this video: https://www-secure.symantec.com/connect/videos/putting-it-all-together-videos-getting-started-quick-start-part-3-capturing-image

Hope this helps.

andykn101's picture

Sysprep is built into Windows 7, you don't need deploy.cab or any equivalent.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

DwightOrr's picture

Thanks for the input. My windows 7 machine is still not rebooting for image capture. Deployment plug in is installed but still no dice. Any other suggestions? Appreciate everything. Thanks

Klim_Belchev's picture

Just make sure both your Windows 7 and Deployment Plug-in are 64 bit.

You may have a problem if Windows is x64, but Deployment plugin is x86.

DwightOrr's picture

Thanks for bringing that to my attention.  But it appears as they are both x64.  I did notice that windows wasn't activated on the machine I was trying to capture image from?  Thanks :)

Klim_Belchev's picture

Does it work if you push Reboot to PXE and then once in PXE, Reboot to Production tasks?

DwightOrr's picture

Turns out that Sysprep can only run a certain amount of times.  I did it too many times and my PXE environment (SBSstore folder) had no more space so thats why it wasn't also rebooting either?  Trying to explain best what the engineer at Symantec told me :)  Thank goodness for all of your support and all the support at Symantec!!  Thanks to everyone who put info on this thread.  I truly appreciate it.

Sincerely,

Dwight

Gavin Sanish's picture

Hi Dwight,

     May be your Sysprep has run too many times.

You can check in the windows7 by running the command SLMGR /DLV. In that you can see the rearm count, if it is more than 0 you can run the sysprep that is prepare for image capture job.

If the rearm count is 0. Sysprep keeps on running and the computer wont reboot.

--

 

...

G. Gavin Sanish

T : +91 9884877206
&a
SOLUTION