Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Windows 8 apps are not working

Created: 28 Mar 2013 | 13 comments

Hi,

One of our developer is creating windows 8 app store application..but when we are doing we faced errors, when we checked with microsoft they are telling as your symantec is causing the problem and u need to register the product..is it really require any registration?

so now they uninstalled symantec and installed windows defender in that system and now working fine.

iam using managed SEP 12.1 RU2 version only.

kindly help

Comments 13 CommentsJump to latest comment

Srikanth_Subra's picture

Hi,

why i need whitelisting? that is by default windows 8 apps that itself is not working..

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

K33's picture

Hi,

As per your comments your one of software developer in creating windows 8 app.

you can create necessary exceptions

Handling and preventing SONAR false positive detections

Article:HOWTO80987  |  Created: 2012-10-24  |  Updated: 2013-01-30  |  Article URL http://www.symantec.com/docs/HOWTO80987

Software developer would like to add his/her software to the Symantec White-List.

http://www.symantec.com/docs/TECH132220

SameerU's picture

Hi

What are the components installed in SEP client ?

Regards

Srikanth_Subra's picture

components installed in SEP are virus and Spyware, Proactive threat protection adn network access control

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

pete_4u2002's picture

do you receive any notification/message when application crash?

Chetan Savade's picture

Hi,

Could you please run Symhelp tool & attach logs.

Using the "SymDelTmps" utility

http://www.symantec.com/docs/TECH105050

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

.Brian's picture

Is anything showing the risk logs?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

When you say we are facing errors, what type of errors are being faced?

Could you provide us an Error messages? Could you provide us with a Screenshot?

Secondly, I would suggest you to check this Article:

How Symantec Endpoint Protection acts on detections on Windows 8 computers

http://www.symantec.com/docs/HOWTO81117

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Srikanth_Subra's picture

Errors like apps are not working...any how i will upload the logs

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

Srikanth_Subra's picture

Please find the logs

AttachmentSize
ISDNBS3001__2013_04_02__08_30_50.zip 3.12 MB

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

Mithun Sanghavi's picture

Hello,

Could you try disabling the UAC and check if that helps!!

Secondly, The TCP port 139 and 445 are open and has restricted scope.

When you say we are facing errors, what type of errors are being faced?

Could you provide us with a Screenshot of the error messages?

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Srikanth_Subra's picture

Hi,

i tried disabling UAC but after that also it is not working..and as per MS recommendation they are

requesting to enable UAC and Firewall for working of metro apps

Not any error messages, when we open the app it is not opening and going back to start page itself

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)