Video Screencast Help

Windows 8 encrypting

Created: 11 Dec 2013 | 5 comments

Hi,

 

I'm in the process of encrypting all the Company's laptops and I run into a problem with a 64 bit Windows 8 Pro tablet.

The client installs smoothly, then reboot and Enroll, everything ok so far, but after the Enrollment the Wizard to define the Security Questions doesn't start, it just starts encrypting.

When the encryption is done I log into Windows as a different domain user, the Enrollment windows pops up for the new user but the Wizard for the Security Questions doesn't.

In the User Access section of the Symantec Encryption Desktop, both the Windows user are listed but none of them has (of course) the LSR at the right of the name.

Further, the Add Security Questions... button is dimmed. I can only add the Security Questions to each user by right-clicking the name and clicking on the popping up menu option. At the Bootguard though there is no way to have the system asking for the Security Questions, no button for that or menu choice.

Any idea on how to fix this?

 

Thank you

Roberto

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Anthony_Betow's picture

Do you have the Key Reconstruction enabled in Policy?  This is under the General tab.

 

Thanks

Anthony

ferrob00's picture

No Anthony, I don't have it. Should I? How can this help me with my problem?

Mike Ankeny's picture

Please refer to http://www.symantec.com/docs/TECH203071

Officially, per the above article, "Tablets and any systems without a wired or OEM-supplied attachable keyboard are not supported".  What type of tablet are you using?  In this case, the hardware might tell us everything.

Thanks!

ferrob00's picture

Thank you Mike.

I'm using the FUJITSU STYLISTIC Q702 tablet, which has a native, attachable keyboard.

Anyway I opened the case #05664438 with Tech-Support, I don't know if it is still worth working for the Community.

 

Roberto

PGP_Ben's picture

This case appears to have been solved with the latest 10.3.2 update made available in Feb 2014. For those of you looking for a solution to this problem. FYI.

Ben

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.