Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Windows Action Center falsely reports that SEP 12.12MP1 is off

Created: 26 May 2013 • Updated: 28 May 2013 | 9 comments

I recently started getting messages from the windows action reporting that SEP anti-virus and Anti-Spyware is turned off when they both are ON.   I have tried uninstalling and reinstalling with the latest version (12.12MP1).  It still is being flagged as being off.  I even uninstalled SEP and installed AVG 2013 free and it worked fine with action center reporting correctly.  As sooon as I uninstalled AVG and reinstalled SEP the action center messages reported that my anti-virus is OFF.   What can I do about this???

 

Thanks

John

 

EDIT:

This problem started with an existing install of SEP 12.1 RU2.  I updated to 12.1 RU2 MP1 to see if the problem would be fixed.  I now know that it was not a SEP problem. see solution below,,,

Operating Systems:

Comments 9 CommentsJump to latest comment

.Brian's picture

Is this a managed or unmanaged client? If managed you can check a setting in the AV policy to disable the action center alert.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

buffo52's picture

This is an unmanaged client.   I know I could turn off action center messages, but I do want to that. 

 

.Brian's picture

With a managed client you can allow Sep to manage these notifications. I don't believe this is possible with an unmanaged client.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Chetan Savade's picture

Hi,

If you are facing issue with the latest SEP version i.e. SEP 12.1 RU2 MP1 (12.1.2100.2093) then need to log a case with Support.

How to create a new case in MySupport

http://www.symantec.com/docs/TECH58873

How to Create and Validate a SymAccount for using Symantec's MySupport

http://www.symantec.com/docs/HOWTO31127

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

Regional Support Telephone Numbers:

United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000
Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

buffo52's picture

I found a snippet on how to rebuild the wbem repository, which is where Windows Action Center keeps it's datdase.  Problem gone!   Instructions can be found on the web for various versions of windows.

 

John

example of rebuilding:

net stop winmgmt

winmgmt  /salvagerepository

net start winmgmt

Rafeeq's picture

Thanks for sharing the info. Will be useful for others facing simillar issue :) 

Chetan Savade's picture

Hi,

Could you pleaes update it's an upgrade or fresh install?

Awaiting your reply.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

buffo52's picture

This started with an existing install of SEP 12.1 RU2.   I have edited the beginning post to clarify.

John

Chetan Savade's picture

Hi,

It seems to me Windows 7 operating system specific issue if we checked this article

System health report doesn't detect antivirus programs in Windows 7
 
http://support.microsoft.com/kb/2482947
 
Also can check this thread: http://answers.microsoft.com/en-us/protect/forum/mse-protect_start/windows-7-security-center-does-not-detect-an-anti/9a03cbe5-0d15-4f58-84f6-875d1e79217c 

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<