Video Screencast Help

Windows Assessment Scan missing now

Created: 25 Jun 2013 • Updated: 10 Sep 2013 | 3 comments
This issue has been solved. See solution.

Ok so everything has been working fine for a long time.. but we had to rebuild our server.. and this went good today... 

I am fully back up and running except for one thing.

Patches..

Windows Assessment Scan is missing.

I verified the machines are targeted in 
Windows Patch Remediation Settings
Windows Assessment Scan

 

but it isnt listed... is there a scheduled task that needs to be ran?

Operating Systems:

Comments 3 CommentsJump to latest comment

TeleFragger's picture

just noticed I only have 1 file... 

Program Files\Altiris\Patch Management\Packages\WindowsVulnerabilityScan

AexPatchAssessment.exe

I am missing all the others... 

ran a repair on patch and no dice

 

Also under all resources - 

Patch Windows System Assessment Scan Tool Package does  not exist.

Did we help you? Please Mark As Solution those posts which resolve your problem,

TeleFragger's picture

ok so I figured as much and confirmed.. sometimes it just takes time..

The nightly task needs to run for patch and it will then be available on the machines... so im good.. all up and running on a new server 

Did we help you? Please Mark As Solution those posts which resolve your problem,

SOLUTION
Roman Vassiljev's picture

Hello TeleFragger,

It looks like your issue has resolved after PM import task was executed. Some files are downloaded with PM import task and these files are required for Windows System Assessment scan. After your server was rebuilt, most probably, these files were missing till next PM import task.

Thanks,
Roman