Video Screencast Help

Windows compliance goes down

Created: 20 Sep 2013 | 6 comments

Hi,

 

I have one NS server with windows 2008 R2 and 5000 clients.

My issue is i have installed 2000 computers with 100% compliance as on month till july but after that my compliance status goes down day day without deploy any patches. and now a day the compliance status is 45 systems with 100%

 

Please suggest.....

 

Thanks in advance

Operating Systems:

Comments 6 CommentsJump to latest comment

HighTower's picture

New bulletins being imported into your Patch catalog?  As soon as something new shows up and it's not deployed your compliance, by defition, goes down until those updates are deployed.

Syed saied's picture

Dear,

 

I have filtered same crite area for I.e. i have salacted 1/1/2013-31/7/2013.

before some time its showing approx 2000 systems with 100% copliance but now we found only 45 systems.

 

Thanks In Advance...

Syed Saied

If the suggestion has helped to solve your problem, please mark the post as a solution

Roman Vassiljev's picture

Hi Syed Saied,

Sometimes existing bulletins are revised, so that old updates are replaces by new ones or new updates are added to bulletins. In this case such updates may be detected as not installed and compliance level for affected computer will be decreased.

Thanks,
Roman

Joshua Rasmussen's picture

Hello Syed,

You may review this further on KM: TECH40390

This article details these processes further for each major release of Patch Management and provides helpful reports.

Hope this helps,

Joshua

KESH MAN's picture

Syed,

 

When you run the compliance report for a specific period, check the Distribution Status drop down and selct Active. See if that shows the accurate ones. Also, cross-check the applicable count and see if all your 2000 clients are showing as applicable . If you can provide a couple of screenshots, that would definitely help!

Thanks,

Kesh

Altiris Administrator

Eli Lilly and Company, Indianapolis, USA

 

 

For Forum threads, please click "Mark as Solution" if answered

Syed saied's picture

Thanks for your support.....

I have raise the case with support and now issue has been resolve.

NSE is not processing properly thats why i am facing this issue.now working fine.

 

Thanks In Advance...

Syed Saied

If the suggestion has helped to solve your problem, please mark the post as a solution