Video Screencast Help

Windows encountered a problem and must restart after installing SEP

Created: 27 Apr 2012 | 2 comments
Hugo Gomez's picture

Hello everyone,

  I got some machines  DELL Latitude  with windows 7 64 bit. After installing SEP 12.1 the following message appear:

"Windows has encountered a critical problem and will restart automatically in one minute."

I had to uninstall SEP in order to fix it.Hope you can help me with this, thanks in advance.

Comments 2 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

What Dell Latitude is that ?

Check this Similar Thread:

https://www-secure.symantec.com/connect/forums/application-error-after-installing-sep12-ru1-dell-latitude-d620-d630#comment-7055281

 

Try Updating the Dell drivers 

OR / AND

Try Uninstalling Dell Embassey Trust Suite.

I would also suggest you to Open a Case with Symantec Technical Support and be ready with the Full memory dump.

You would have to call symantec or log a web case.

QuickStart Guide - Create and Manage Support Cases in SymWISE

http://www.symantec.com/docs/HOWTO31132

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

elango252006's picture

 

Hi, Please take a look at the below link

http://www.symantec.com/docs/TECH176765

The issue as in the above document link was a known issue and has now been fixed in 12.1 RU1 MP1. Please find the release notes of the same in the below link

http://www.symantec.com/business/support/index?page=content&id=TECH187656 (Find "Fix ID - 2608836) in this document.

Hope that helps...

Regards,

Elango Mathivanan

 

Best Regards,

Elango Mathivanan

CCNA, SCS (SEP 12.1)

Please do not miss out to mark "solution" for those posts that meet your expectations:)