Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Windows Server 2008, cannot start Management Service

Created: 09 Sep 2013 • Updated: 10 Sep 2013 | 6 comments

Just upgraded from 12.5 to Backup Exec 2012, and now I am unable to start the management service, and thus, unable ot sign into Backup Exec.  I am seeing this in my event viewer whenever I try to start the service:

 

Log Name:      Application
Source:        Backup Exec Management
Date:          9/9/2013 4:09:53 PM
Event ID:      0
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:     
Description:
An exception occured starting remoting services for Backup Exec Management Service:

System.ServiceModel.AddressAlreadyInUseException: There is already a listener on IP endpoint 0.0.0.0:50104.  Make sure that you are not trying to use this endpoint multiple times in your application and that there are no other applications listening on this endpoint. ---> System.Net.Sockets.SocketException: Only one usage of each socket address (protocol/network address/port) is normally permitted
   at System.Net.Sockets.Socket.DoBind(EndPoint endPointSnapshot, SocketAddress socketAddress)
   at System.Net.Sockets.Socket.Bind(EndPoint localEP)
   at System.ServiceModel.Channels.SocketConnectionListener.Listen()
   --- End of inner exception stack trace ---
   at BackupExec.Management.Server.RemotingManager.ActivateHosts()
   at BackupExec.Management.Server.ServerCommon.Start()
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Backup Exec Management" />
    <EventID Qualifiers="0">0</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-09-09T20:09:53.000Z" />
    <EventRecordID>27073</EventRecordID>
    <Channel>Application</Channel>
    <Computer></Computer>
    <Security />
  </System>
  <EventData>
    <Data>An exception occured starting remoting services for Backup Exec Management Service:

System.ServiceModel.AddressAlreadyInUseException: There is already a listener on IP endpoint 0.0.0.0:50104.  Make sure that you are not trying to use this endpoint multiple times in your application and that there are no other applications listening on this endpoint. ---&gt; System.Net.Sockets.SocketException: Only one usage of each socket address (protocol/network address/port) is normally permitted
   at System.Net.Sockets.Socket.DoBind(EndPoint endPointSnapshot, SocketAddress socketAddress)
   at System.Net.Sockets.Socket.Bind(EndPoint localEP)
   at System.ServiceModel.Channels.SocketConnectionListener.Listen()
   --- End of inner exception stack trace ---
   at BackupExec.Management.Server.RemotingManager.ActivateHosts()
   at BackupExec.Management.Server.ServerCommon.Start()</Data>
  </EventData>
</Event>

 

Anybody have any help?

Operating Systems:

Comments 6 CommentsJump to latest comment

Donald Eady's picture

Open windows services and Verify that the service is set to run as Domain\administrator... also view the properties of the service, select the logon tab and verify "Reenter the password being used " then attempt to restart B.E. services

I hope this posting was helpful

  

leechmis's picture

Tried that, the services start and then stop right away.

ANevatia's picture

Hello,

-Try the below KB article

http://www.symantec.com/business/support/index?pag...

As per the KB also try to check for the HTTP SSL service whether is disabled.

-You can also try to check the Event Viewer for any other related messages.

-Try to run a repair of BEDB from BEutility and check if that work.

-Please check if you have IPv6 enabled on the BE server.

Thanks,

ANevatia

VJware's picture

Do confirm port #  50104 is open for use by the BE Management service.

 

ANevatia's picture

Hello ,

 

Yup. You should have port 50104 open for use by BE management service. 

pkh's picture

Why are you repeating what has been said earlier?  If you agree with a post, just give it a thumbs up.