Video Screencast Help

Windows Server 2012 Backup issues with SEP 12.1 RU2

Created: 10 Mar 2013 • Updated: 04 Apr 2013 | 6 comments
Ramji Iyyer's picture
This issue has been solved. See solution.

Windows Server 2012 Backup issues with SEP 12.1 RU2

Kindly find the below our research.

The Windows Server Backup with was fixed in SEP 12.1 RU2 is still Exists reference url is given below

When we share a drive or Folder with $ share for taking backup it gets failed.

The $ Share Backup passed when taking backup on Windows 2003 SP2 server.

It fails in Windows 7, Windows 8, Windows 2008, Windows 2008 R2 & Windows 2012

Operating Systems:

Comments 6 CommentsJump to latest comment

ᗺrian's picture

Very similar issue on a thread here:

I would suggest opening a case so Symantec can investigate.


Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ramji Iyyer's picture

Already opened a case with symantec support.

As of now there is no backup solution for Windows server 2012 from Symantec

this needs to be fixed asap.


Ramji Iyyer 

Ramji Iyyer

SebastianZ's picture

If you have already case opened with support - did they advised on anything? Any inputs if the fix is being already planned?

Chetan Savade's picture


Are you able to delete previously failed backup?

If yes,does next backup run successfully?

Can you check by removing all SEP features until core files. Then disable SYMDS OR SYMEFA service to start and check backup works or not?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

M Fai's picture

I am having the same issue. In my case what i did is uninstall the SEP v 12.1 client on the server, then the backup works..Left the server without SEP AV for couple of days, the backup still worked. After installing back the SEP client, issue back to square one. Logged a case and working with Symantec hoping for resolution.=(And one more thing, disable Symantec services does not work too.

Ramji Iyyer's picture

Dear all,

We had Turned OFF Tamper protection & scheduled Backup. Backup Completed Successfully.

We had also checked by creating a Scan exception for the for the UNC Path.. Backup completed successfully.

Tamper protection was causing the issue.


Ramji Iyyer

Ramji Iyyer