Video Screencast Help

Windows Server 2012 Essentials Backup failing

Created: 02 Mar 2013 | 10 comments

I have SEP 12.1 RU2 installed (12.1.2015) which was supposed to solve the problem I am having (see Fix ID: 2745055), but unfortunately it does not.  Everytime WIndows Backup kicks off I get the following error message in the log file:

Error in deletion of [D:\System Volume Information\EfaData\SYMEFA.DB] while pruning the target VHD: Error [0x80070020] The process cannot access the file because it is being used by another process.

My system is Windows Server 2012 Essentials (with SP1 loaded and all current MS patches and updates loaded).

How do I get past this problem?  My server has not backed up successfully in weeks!

Operating Systems:

Comments 10 CommentsJump to latest comment

.Brian's picture

What components do you have installed?

Based on the "Fix" I would call Symantec so they can figure out what is going on. Disable Auto-protect and see if it backs up normally.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

JPH123's picture

I have the following software installed on my server:

Apple Bonjour Service
Apple Software Update Service
Microsoft Silverlight
HomingBeacon.Net
Symantec Endpoint Protection

Apple Bonjour is required for printing from my iPad, iPhone, etc. HomingBeacon is used to check for IP changes and update my DynDNS account

That's all I have installed on the server.

JPH123's picture

I Disabled Auto-Protect and tried to run the backup again. It failed with the same error message.

.Brian's picture

I meant SEP components. AV only or NTP and PTP as well?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

What happens if you disable NTP/PTP?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

JPH123's picture

I get the same error message in the backup log:

Error in deletion of [D:\System Volume Information\EfaData\SYMEFA.DB] while pruning the target VHD: Error [0x80070020] The process cannot access the file because it is being used by another process.

.Brian's picture

I would disable SEP and run the backup so you can at least get that done. Put in a call to support so they can troubleshoot. Especially since this was supposed to be fixed...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Do a complete uninstall of SEP

reboot and then run the full fresh install of RU2. Was yours a fresh install?

Chetan Savade's picture

Hi,

I checked the Etrack 2745055 and issue is fixed in SEP 12.1 RU2.

Issue was reproduced on Windows 2008 server and support for windows 2012 is introduced in SEP 12.1 RU2. Even thought it should not occur on Windows 2012 server.

However it might be a new issue I would suggest to open a case with Support.

How to create a new case in MySupport

http://www.symantec.com/docs/TECH58873

How to Create and Validate a SymAccount for using Symantec's MySupport

http://www.symantec.com/docs/HOWTO31127

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<