Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Windows Server 2012 / Exchange 2010 SP3 CU2 and Backup Exec 2012

Created: 26 Sep 2013 | 5 comments

Afternoon

I wondered if you could help.

We have installed two Exchange 2010 Servers onto Windows Server 2012. The agents have been installed and I can backup the DAG with no problems at all. However when I go to complete a GRT recovery, this option is not available.

Please can you advise if this is supported? If so, does anyone have any tips to get this working.

Backup Exec Version : Ver 14.0 Rev 1798 ( 64 Bit)

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

That version of Exchange is not shown on the BE 2012 SCL...only CU1.

This could be the reason for your issue.

http://www.symantec.com/business/support/index?page=content&id=TECH175581

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Rahul Kumar1's picture

Phil,

         Backup Exec 2012 supports Exchange 2010 DAG. GRT backups and restores are also possible.

If you arenot able to see the GRT view in the restore window then please verify that the account you are using for backup has all the permissons using Exchange Oraganizatiol admin role. Also the account should have a mailbox not hidden from GAL.

If you are backing to a tape device then please try one backup on disk and check.

Thanks

PhilY's picture

Hello , thanks for the replies

I have created a test enviroment, with Exchange 2010 SP3 (without CU2) and Backup Exec 2010 SP installed. I am still experiencing the same problem

I am running the backup job and services as the domain administrator account which has Organisational Management rights and a mailbox that is visable in the GAL.

Looking at the job when it backs up, it doesnt appear to be completeing a GRT backup, so i dont think it is just an issues with the restore.

Any further suggestions?

Thanks in Advance

pkh's picture

We have installed two Exchange 2010 Servers onto Windows Server 2012

GRT on Server 2012 is not supported.  I am not sure if it applies in your case. See this comment

https://www-secure.symantec.com/connect/forums/i-am-unable-restore-single-file-virtual-machine#comment-9287041

I would suggest that you log a support case with Symantec to clarify.

Olivier30's picture

Hello

Your BackupExec media server is hosted by a windows Enterprise version ?