Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Windows Start-up

Created: 22 Sep 2011 | 3 comments

We currently have a very simple deployment. We have captured Adobe X and Lotus 7.0.3 in two separate layers and deployed to several users as pre-cache apps (Windows 7 Enterprise x64). What we are see is high CPU (spike 100%) and longer log-in times at boot. Is ther anyway to delay the agent or application not to load at boot?

I believe we are using the most current version of the Workspace Streaming Agent(6.4.0.48).

Thank,

John

Comments 3 CommentsJump to latest comment

Ganesh.B's picture

Hi,

 By default all the layers when streamed will have "Activate on System Startup" checked, which meant application will activate when system starts.  Open the Streaming Agent GUI, Right click Adobe X and uncheck this option.

Now restart the machine and measure your login time to desktop.

balachandar_manimala's picture

Hello John,

  1. Is this behavior seen when both the layers are active?
  2. What Antivirus product and version is being used?
  3. What are the other layers active on the endpoint?
  4. Have you tried removing the "Activate on start up" property for all layers as recommended earlier and compared the times? 
  5. Also have you tried removing the "Activate on start up" on all layers and tried using the property on one layer at a time? This will require sub-sequent reboots but is a good method to isolate which layers is contributing to the problem.

Regards,

Bala