Video Screencast Help

Windows validation and windows update Fails after image restore

Created: 19 Sep 2013 • Updated: 19 Sep 2013 | 3 comments
BJB's picture

I purchased SSR2013 Desktop and backup up a Windows 7 professional 64 bit PC from the Windows GUI.

This is a good thing because within a month or so the hard drive got the "click of death".

So I bought another drive (same size) and restored my image!  I felt lucky!

Not so much..... After an amount of time, started getting messages that my copy of windows might not be "genuine". However it did say it was "activated".

I thought, no problem....just run the validation file it offers to download and no problem!  Well, that file errored out.

Windows update also no longer ran, it errored out.  So, I figured, no problem, just call them and Microsoft will authorize it or whatever, I remember having to do that in the past.   Well....after 2 plus hours with them on my PC, I am still not good.  Since windows update would not run, the validation would not run, and SFC (system file checker) said there were "corrupt" files.  So of course they blame the restore.  I don't believe that the files are corrupt, they are just different due to the restore.

But after researching this, it seems to be a more frequent problem with restored windows images.  If I can't rely on the restored image working, what good is it?

I searched the FAQ and posts and saw something with Ghost 15 (not SEEING prior updates, not my issue).

Does Symantec have some kind of step-by-step on how to get this to work on a restored image?

I have seen tons of different things to try on the web.  But I would think a business-class product like SSR should have some more precise recommendations.

From what I understand, eventually those nag boxes will turn into a block on windows even running.....


Operating Systems:

Comments 3 CommentsJump to latest comment

BJB's picture

Anyone have any ideas???  I called support and did not get the impression there was a ready-made tech bulletin on the issue at least not that this individual was aware of.

Searching the web, it appears many people that restore images have this issue with Windows 7.  The fix seems to range from re-installing/upgrading the Intel Rapid Storage Technology (RST) drivers to running a series of windows command prompts to delete/reset things to try to get windows update and authentication working again.

It really seems to be something that should be addressed by Symantec.

I have low confidence and comfort with my other backups and was considering this product for a work environment also.  Never had the issue with Ghost and prior versions of windows.


Dave_H's picture

I have a good friend who had the same problems you describe due to the act that he was restoring an image onto a new "advanced format" drive with 4K sectors.

You must have Intel RST version 9.6 or greater for proper SATA driver support on those drives, assuming your using an Intel chipset.

Check your driver version, if you restored windows so it is correctly still the C drive and if the Intel SATA driver is not 9.6 or greater then thats the problem.

Best of luck


BJB's picture


Great minds must think alike!  I read some of those same posts about RST helping if restoring to a 4K drive but I re-installed this image on the EXACT same size drive, even the exact model...and a "small" one in comparison to those monster drives.

However I read that for some people, installing new RST got windows update working and activation working anyway.  And it did! After installing it, windows update woke up and started working, and the same "activation upgrade" executeable that downloads when you get the warning now ran to completion. 

So....for others having these problems, even if you do NOT have a new, large hard drive, it might be worth trying to install the latest RST drivers anyway.  It worked for me!

And thanks for posting!

I really wish that Symantec would post a sticky or their "tested and approved" explanation and fix for this issue.  I don't think it should be left for users to bounce between Symantec and Microsoft support to try to find a solution.....and the solution came from neither.