Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Windows VM fails with status 6

Created: 30 Jan 2013 • Updated: 31 Jan 2013 | 1 comment
This issue has been solved. See solution.

I have a Windows VM that has failed to back up the last couple of days. The NBU environment and job detail follow:

Master: NBU 7.5.0.4 on SunOS 5.10

Media: NBU 7.5.0.4 on Windows Server 2008, also VMware vCenter server

01/30/2013 14:22:30 - Info nbjm (pid=1619) starting backup job (jobid=3912513) for client USOLGWKXIN003, policy LVG-SAN2, schedule Differential
01/30/2013 14:22:30 - estimated 0 kbytes needed
01/30/2013 14:22:30 - Info nbjm (pid=1619) started backup (backupid=USOLGWKXIN003_1359573750) job for client USOLGWKXIN003, policy LVG-SAN2, schedule Differential on storage unit EDSSU-LVG-VMWARE-1
01/30/2013 14:22:32 - started process bpbrm (pid=18772)
01/30/2013 14:22:32 - connecting
01/30/2013 14:22:33 - connected; connect time: 0:00:00
01/30/2013 14:22:41 - Info bpbrm (pid=18772) USOLGWKXIN003 is the host to backup data from
01/30/2013 14:22:41 - Info bpbrm (pid=18772) reading file list from client
01/30/2013 14:22:41 - Info bpbrm (pid=18772) starting bpbkar32 on client
01/30/2013 14:22:44 - begin writing
01/30/2013 14:22:51 - Info bpbkar32 (pid=17032) Backup started
01/30/2013 14:22:51 - Info bpbkar32 (pid=17032) CONTINUE BACKUP received.
01/30/2013 14:22:51 - Info bptm (pid=3608) start
01/30/2013 14:22:51 - Info bptm (pid=3608) using 262144 data buffer size
01/30/2013 14:22:51 - Info bptm (pid=3608) setting receive network buffer to 1049600 bytes
01/30/2013 14:22:51 - Info bptm (pid=3608) using 30 data buffers
01/30/2013 14:22:53 - Info bptm (pid=3608) start backup
01/30/2013 14:23:15 - Error bpbrm (pid=18772) from client USOLGWKXIN003: ERR - Error opening the snapshot disks using given transport mode: Status 23
01/30/2013 14:23:16 - Info bpbkar32 (pid=17032) bpbkar waited 0 times for empty buffer, delayed 0 times.
01/30/2013 14:23:16 - end writing; write time: 0:00:32
01/30/2013 14:23:23 - Error bpbrm (pid=18772) could not send server status message
01/30/2013 14:23:23 - Critical bpbrm (pid=18772) unexpected termination of client USOLGWKXIN003
01/30/2013 14:23:23 - Error bpbrm (pid=18772) cannot send mail to dcsuspsbur@hp.com
the backup failed to back up the requested files  (6)

The VM has had its VM tools reinstalled and has been rebooted with no change in the failure detail. It had been rebuilt and had a successful full backup this past weekend before the failures began. Would the "ERR - Error opening the snapshot disks using given transport mode: Status 23" message point to something on the SAN storage on which the VM resides?

Thanks,

Wayne

Discussion Filed Under:

Comments 1 CommentJump to latest comment

Mark_Solutions's picture

Error 23 means the transport type

So if your policy is set to use san and the media server cannot see the datastore that VM resides on over the SAN then that is your issue - maybe it has been moved to a newly created datastore that has not beeen mapped to the media server or maybe the media server has had a glitch and needs it disks re-scanning?

Check your zoning and where it resides and make sure it is visible

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION