Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Windows XP - joining domain

Created: 15 Oct 2013 | 4 comments

I have built a Windows XP SP3 model image, and I have successfully created the image, deployed it with zero touch...and now it won't join the domain.

While attempting to join the domain, whether a configuration as part of a clone task, or as a standalone task, I get the following event:

Step: Configuration

Status: WARNING

Details for: Configuration

Failed to join domain example.com: Access is denied.

My credentials are correct, and joining the domain DOES work with Windows 7.

Any thoughts?

Thanks in advance!

Operating Systems:

Comments 4 CommentsJump to latest comment

EdT's picture

Is this a sysprepped image that you are using, or just an image?

Is the NIC configured for Workgroup or Domain ?

Do your credentials include the domain name?

Can you join the domain manually once the machine has booted, using the exact credentials you have used in the task?

What version of Ghost?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

mahohmei's picture

Yes, I ran sysprep. I created the image in a domain, but I changed it to a workgroup before creating the image. I don't want to join the domain as part of the sysprep process, since that involves a password in the clear.

Yes, I am able to join the domain manually at the PC if I want to--using the same credentials Ghost is using.

The odd part is that joining the domain from GSS 2.5 works perfectly in 7, but not in XP.

I'm running GSS 2.5

Thanks!

EdT's picture

What is your server platform?  Could this be an issue with the network protocols that are being used in XP compared to those that are used in 7 ?  For example, if I recall correctly, 7 does not install netbios by default.  Thus the error message you are seeing and the difference in security models between XP and 7 make me suspect that a setting on your server back end may need tweaking to allow XP to have the right level of access.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Dpak D's picture

If you are adding the clients to a particular OU,ensure that the service account has necessary permissions.Delegate control and then check how it works.