Video Screencast Help

Windows XP updates required to install SEP RU2

Created: 26 Feb 2013 • Updated: 26 Feb 2013 | 5 comments

Hi all

I wish to find out what windows updates are required before installing SEP RU2 on a windows xp sp3 client

Thank you

Operating Systems:

Comments 5 CommentsJump to latest comment

.Brian's picture

There is no requirement for Windows updates before installing SEP. You can go ahead and install.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

hi,

You don't be need any windows update (patch ) but your system complete SEP 12.1.2 system requirement.

 

System Requirements for Symantec Endpoint Protection, Enterprise and Small Business Editions, and Network Access Control 12.1.2

 

Article:TECH195325 | Created: 2012-08-21 | Updated: 2013-01-25 | Article URL http://www.symantec.com/docs/TECH195325

 

Thanks In Advance

Ashish Sharma

 

 

Sumit G's picture

No it not required any other patches. Win XP SP3 supported

http://www.symantec.com/docs/TECH195325

Check this point in attach link

• Windows XP (32-bit, SP2 or later; 64-bit, all SPs; all editions except Home)

Regards

Sumit G.

SebastianZ's picture

All XP editions and bit versions are supported with an exceptions of Windows XP Home Edition. With XP SP3 you are fine to go.