Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

WinPE 2.1 driver help required

Created: 19 Nov 2013 • Updated: 25 Nov 2013 | 7 comments
This issue has been solved. See solution.

Dear All,

First posting on here.

I am looking for WinPE2.1 NIC drivers for a HP DL360p Gen8 server. I need to BMR a flaky old bit of tin to it, but to date, any drivers I have injected really dont want to play. Any assistance would be greatly appreciated.

Thanks

Mark

Operating Systems:

Comments 7 CommentsJump to latest comment

gbeyken's picture

Hi Mark,

i assume you have some Broadcom NICs in this machine.

We have had this issue a few weeks ago with a Dell-Server, which had Broadcom-NICs not supported by the bundled Drivers.

I will upload the zip-file with the Drivers worked for us.

I have added these files by "editing" the SRT and putting the files in "\mount_RW\Symantec\Sre\DriverStore". Create there a directory with the same name as the INF-File of the driver.

Regards

Gerrit

AttachmentSize
b57nd60a.inf_.zip 314.32 KB
SOLUTION
WaterMark's picture

Many thanks for your quick response, I will give them a whirl.

Cheers! smiley

WaterMark's picture

Indeed it did! Many thanks for the fast response!!

toastfrenzy's picture

Thanks gbeyken - I required the same drivers too. Where did you find them as I searched all over to no avail.

gbeyken's picture

Hi,

the Collegues of the Windows-Team installed the Driver on a Win 2008 64bit (not R2!) and packed the files in the ZIP-Archive:-)

Regards

Gerrit