Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

WinPE 3.0 supported for PGP desktop 10.2 MP5

Created: 20 Dec 2012 • Updated: 11 Mar 2013 | 5 comments
Kevin WCS's picture
This issue has been solved. See solution.

Hi,

Does PGP desktop 10.2 MP5 support WinPE 3.0 yet?

Thank you.

Regards,

Kevin

 

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

 

Windows PE & BartPE Tools for PGP Desktop 10.2.x

Article:TECH188300  |  Created: 2012-05-08  |  Updated: 2012-11-30  |  Article URL http://www.symantec.com/docs/TECH188300
 

 

Thanks In Advance

Ashish Sharma

 

 

Kevin WCS's picture

Thank you Sharma for the additional information. 

Ashish-Sharma's picture

HI Kavin,

if you received your answer please don't forgot mark as solution..

Thanks In Advance

Ashish Sharma

 

 

Kevin WCS's picture

Hi Sharma,

Seem like I got an error, "WIMMountImage failed. Error:0x00000020" when i execute the command, "pgppe /winpe c:\winpe_x86 c:\wde" for WinPE 3.0

I don't get the same error when I execute the command on WinPE 2.0.

Any advise on that?

Thank you.

Regards,

Kevin

Ashish-Sharma's picture

HI,

Do you have download instructions for customizing the BartPE or BartPE-based tools.

 

AttachmentSize
PGPpe-10.2.0MP5.zip 138.3 KB

Thanks In Advance

Ashish Sharma

 

 

SOLUTION