Video Screencast Help

WinPE 4.0 integration?

Created: 06 Jul 2012 | 3 comments

Has anyone tried to implement WinPE 4.0 as the pre-boot environment for Altiris 7.x? I followed some tips from another post implementing WinPE 3.x into it, and it sort of worked. So far I can boot into WinPE 4.0 through PXE, but when the job list comes up, I select one and it just hangs, Ghost never gets called.

 

I'm interested in using WinPE 4.0 for its native Powershell support -- there's a lot of interesting things that can be done, including native DISM Powershell Cmdlets for hardware independent imaging among other things.

Comments 3 CommentsJump to latest comment

Thomas Baird's picture

unless of course you tested it with PE3 and that worked fine.

Check the logs around the time the job is selected and see if there are other erorrs.  For instance, we've seen a number of people helped by using TECH183347 to adjust performance on the NS due to basic inventy being lost.  I don't think this is what you need specifically, but...  The idea is similar.  Check for other log issues and see if there's something in the way.

Oh, and of course don't call support with a PE 4.0 question, but if you have a default PE environment doing the same thing you could call on that...

Thomas Baird
Looking for opportunities
(translation: unemployed!  LOL)
Yes, able to help people beyond the forum if need be.

 

brosy's picture

Hi Will,

are you able to provide details on how you created your winpe 4.0 image for pxe

 

thanks,

 

Damian

 

Will Nevis's picture

Hi Damian,

 

I documented the process at this link:

 

https://www-secure.symantec.com/connect/forums/implementing-winpe-4-altiris-71

 

This process is only for integration into Altiris 7.1, though. It also assumes that you've created a WinPE 4 .wim already (instructions for that can be found readily online).

 

Thanks for the interest!