Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

WinPE on DS 7.5 Hangs when booting in VMWare

Created: 07 Nov 2013 | 9 comments
SonicGT's picture

I have VMWare 10 and when I try and boot to PE using automation folder or anything it goes through the loading bar on the bottom of the black screen but then just freezes, no errors or anything.  I seem to find some things on vmware's website relating to PE 4 and VMWare but no solutions.  Anyone have a solution?  I'm assuming I can't be the first person to try this.

Operating Systems:

Comments 9 CommentsJump to latest comment

SonicGT's picture

Just had a chance to try this and it did not work.  Still goes through the 2 bars at the bottom of Windows is loading files then freezes at the end and goes no further.

burndtjammer's picture

I havent run in to any issues on mine.  I use workstation to build my source images but I've also done it in vcenter.  I've had no issues in either booting to Automation. 

In bootwiz can you make a bootdisk iso and then boot your VM to that?  If you can, you may just need to recreate your automation folder and use the policy to update it on your clients.

Mistral's picture

Ups ... didnt find your article using search ... just now browsing some pages.

 

Got the same issue ... and a clue why it's not working ... your clients are windows 7 too?

https://www-secure.symantec.com/connect/forums/alt...

 

@Edit: fixed linking wrong article

 

SonicGT's picture

yeah win7, haven't had a chance to try boot rom yet, listed above though

 

SonicGT's picture

Tried the websites suggestion and still no luck here

burndtjammer's picture

If you need help with creating a boot disk in iso format and booting your VM to it let me know.

SonicGT's picture

So I created a boot disc vs the automation folder and VM worked.  At least a new vm session I tried.  So must be something with the automation folder I have?

burndtjammer's picture

It's certainly possible.  Did you add any new drivers to this new boot disk or use the ones it already had?  You can try and update it. and see if that changes anything.  I believe you have to recreate the automation folder through the NS/SMP console through the Settings > Deployment > preboot config menu and then turning on the update policy. 

Also, you may just have to uninstall the automation folder and then install it again.