Video Screencast Help

WinPE/PXE booted computers not showing up in console

Created: 19 Oct 2012 • Updated: 24 Oct 2012 | 1 comment
This issue has been solved. See solution.

After upgrading to SMP 7.1 SP2 MP1, when we PXE boot a computer that we need to image, it doesn't show up in the console.  Support recommended we manually add it through Actions > Discover > Network Devices, but doing so, it still does not allow us to push our imaging job to the computer.  Have checked, and it is receiving a valid IP Address and Hostname.

Comments 1 CommentJump to latest comment

jobby's picture

We had installed before Symantec added a step to their best practice for upgrading, which dealt with granting permissions for the database, and released the instructions for if you had skipped the step (though, by the point we were at it didn't help as the error had went away, though we were having problems such as the one listed).  To fix, I first ran aexconfig /configureall from an administrator command prompt (located in Program Files/Altiris/Notification Server/Bin).  This took around six hours to complete, but opening the Altiris log showed A LOT of items that had not been registered, and A LOT of bad tables/entries that were being dropped.  After it was all set back up the way we wanted it, the computer(s) appear again, but had to recreate the preboot environment before it would accept a job, and then it worked.