This issue needs a solution.

The wizard was interrupted before Symantec Endpoint Protection could be completely installed

Created: 28 Jan 2012
Login to vote
0 0 Votes

hey everyone ..

i tried to install Symantec.Endpoint.Protection.Client.v12.1.1000.157.x86

and while its downloading before finish it appears this

The wizard was interrupted before Symantec Endpoint Protection could be completely installed

i used that tool called clean wipe

and it wasnt useful :)

i'll attach my SEP_INST.log

i hope u gonna help me to find the solution please :(

i attached it :)

i hope u gonna find the solution

Filed Under

Comments

28
Jan
2012

Dear Laith Omar,   After

Dear Laith Omar,
 
After running clean wipe, delete the following folders
Program Files\Symantec
Program Files\Common Files\Symantec Shared
Documents and Settings\All Users\Application Data\Symantec
 
then run the unmanaged pkg, you will be able to install secussfully
 
now replace the sylink file....
 
28
Jan
2012

thanks for replying .. but i

thanks for replying ..

but i did what u said

and same problem still got :(

didnt work :(

any other solutions ?

did u see the file that attached above maybe it will help

Simpson Homer
Symantec Employee
29
Jan
2012

Looks like permission issues,

Looks like permission issues, Please check if your logged in with proper account.

29
Jan
2012

Please check for any

Please check for any application or device control rule blocking the installation..Rule : protect the client files and registry keys..

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

Mithun Sanghavi
Symantec Employee
Accredited
30
Jan
2012

Observations

Hello,

 

Action 19:06:41: ShowServiceProgress. Starting services
ShowServiceProgress: incrementing tick
ScriptGen: ShowServiceProgress() script execution failed.
ScriptGen: ShowServiceProgress() reset script failure event.
ScriptGen: ShowServiceProgress() is returning an error (so close to the end!)
CustomAction ShowServiceProgress returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 19:06:41: InstallFinalize. Return value 3.
MSI (s) (34:CC) [19:06:41:270]: User policy value 'DisableRollback' is 0
MSI (s) (34:CC) [19:06:41:270]: Machine policy value 'DisableRollback' is 0

 

Check this Thread (Almost the same Issue): 

https://www-secure.symantec.com/connect/forums/sep-121-client-installation-failure

 

Also, 

Disable UAC and Windows Firewall and Try Creating a custom setting under the “Client Install Settings” options to not use “Add the program to the Start Menu”, leave this unchecked.

OR / AND

Deploy a client install package with "Remove all previous logs and policies, and reset the client-server communications settings".

http://www.symantec.com/docs/TECH165801

If the install is successful, manually create the shortcut on the desktop that points SymCorpUI.exe.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

30
Jan
2012

Dear Laith Omar The only time

Dear Laith Omar

The only time I've seen this is when Symantec is still trying to run msiexec.exe.

Right click on task bar and bring up task manager. on Processes tab look for msiexec and end task it.

IMPORTANT: keep looking at the processes and if msiexec comes up again, end task it. Keep doing this until msiexec does not show up in processes anymore, then run your install.

SameerU
Partner
Accredited
30
Jan
2012

Hi

Please check if you have sufficient rights

Regards

08
Mar
2012

Logs...

Even though your logs indicate that the user conducting the install is "administrator" you should "right click" on the install package and "run as administrator".

This is the same as turning off UAC. 

You are also conducting the installation, logged onto the local machine, not on a domain...  This could be normal in your case.

Start -> Search -> %temp% and clear out the temp files you have here. 

Here is the guide to manually uninstalling SEP from a Windows 7 machine.

http://www.symantec.com/business/support/index?page=content&id=TECH102286&locale=en_US

Ensure the machine is clean before re-attempting to install

08
Mar
2012

hi

install as different user with Admin rights.

08
May
2012

Same problem on Windows Server 2008 R2 Enterprise

Hello,

I previously had 12.1 RU1 installed on Win Server 2008 R2 Standard. I was having problems with my OS as some files had become corrupted and I did an inplace upgrade to Win Server 2008 R2 Enterprise. Now when I try to installed SEP 12.1 RU1 as an unmanaged client, I am getting the error message "the wisard was interupted before Symanted Endpoint Protection Client could be completely installed."

Any suggestions? Is it possible that there are perhaps some artifacts left over in the registry from the prior installation under Server 2008 R2 Standard that are causing the problems? I cannot find anything in the logs folder either for the failed SEP installation.

 

Thanks.

 

Eric