Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The Wizard was Interrupted/LU1805:LiveUpdate was unable to find any products--FINALLY SOLVED!!!

Created: 05 Jan 2008 • Updated: 07 Jul 2010 | 5 comments
Endpoint Protection has issues on their installation with certain machines. I have 8 machines which always rolls back during installtion. This happens even after the MR1 (11.0.1000.1375) was released.
Screenshot:
 
 

Another customer's issue:
https://forums.symantec.com/syment/board/message?board.id=endpoint_protection11&message.id=994

I think if you read enough, there should be many more customers who have this problem.
I have finally found the solution that should work in most of your cases with similiar symptoms.
If you have issues as following:


1. Symantec Antivirus Corporate 10 (even for the latest Symantec AntiVirus Corporate v10.1.7.7000) having issues with "LU1805:LiveUpdate was unable to find any products to Update..."

2. Symantec Antivirus Corporate 10 installation rolls back finally resulted "The wizard was interrupted..."

3. Symantec Endpoint Protection 11 (even includes version MR-1, 11.0.1000.1375) having "Rolling back Installation" during 70% of the installation and finally shows "The wizard was interrupted"....

SOLUTION (credit to Mehdi Mousavi @ http://www.mehdi.biz/blog/2007/09/lu1805-library-not-registered-and-qi.html):

Create a file UPDATE.REG containing the bellow line:

Code:
Windows Registry Editor Version 5.00[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Interface\{00020404-0000-0000-C000-000000000046}]@="IEnumVARIANT"[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Interface\{00020404-0000-0000-C000-000000000046}\NumMethods]@="7"[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Interface\{00020404-0000-0000-C000-000000000046}\ProxyStubClsid]@="{00020421-0000-0000-C000-000000000046}"[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Interface\{00020404-0000-0000-C000-000000000046}\ProxyStubClsid32]@="{00020421-0000-0000-C000-000000000046}"

Save it...and double click the file so the .reg file will be registered.

Let me know whether it works! I am so glad that I have finally solved this.

TO SYMANTEC:

Please...I kindly ask you to work on your own issues.

Comments 5 CommentsJump to latest comment

Consultant-Ron's picture
I have this same problem and Symantec (No)Support has not been able to provide me with a fix or a reason for this. 
 
I am going to switch all my customers to Forefront from Microsoft. 
 
This batch of Symantec products are un-usable as far as I'm concerned. 
Russell's picture
I wish the registry settings worked for me, but no.  I've re-installed numerous times now and can't get the LiveUpdate to work  - always LU1802 No products...
 
Thanks anyway!
Russell