Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Workflow Credential Manager crashing

Created: 13 Dec 2012 | 8 comments
SaschaH's picture

Anyone else having that problem? Usually dont need the tool so not that bad but saw the failure quite often already. Opening Credential Manager or just symantec.explorer directly crashes right away.

Description:
  Stopped working

Problem signature:
  Problemereignisname: CLR20r3
  Problem Signature 01: symantec.explorer.exe
  Problem Signature 02: 7.1.1500.0
  Problem Signature 03: 4fc7ae78
  Problem Signature 04: mscorlib
  Problem Signature 05: 2.0.0.0
  Problem Signature 06: 4e1539fa
  Problem Signature 07: 20c8
  Problem Signature 08: 100
  Problem Signature 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
  OS Version: 6.1.7601.2.1.0.272.7
  Locale ID: 1031

And the solution described in http://www.symantec.com/business/support/index?page=content&id=TECH180691 wont help as there is no duplicate.

Comments 8 CommentsJump to latest comment

reecardo's picture

Unsure what version of WF you're on (please reply to this with the version) but this was identified in June of this year.

2798296 LogViewer crashes in Win-7 x86 Enterprise.

I know this will be fixed in 7.5... and it's more than likely been ported back to some rollups due to the severity.

SaschaH's picture

Version is 1500 the one coming with 7.1 SP2 MP1.1. And its running on a W2008R2.

Bechtle – your strong IT partner. Today and tomorrow

If that seems to help, please "Mark as Solution"

reecardo's picture

The error would occasionally happen regardless of OS... that was just the description of the bug.

This will be fixed in WF 7.1 SP3, which will be the "successor" of SP2 MP1. You might be able to get early access to this.

wenhamp's picture

We have just installed workflow and have someone in to show us the ropes however we also get this error on all 3 of our classroom laptops, the Workflow server does not have the same error.

Is there a fix for this other than trying to obtain SP3?

reecardo's picture

As it stands right now, no, there's no workaround other than get an updated DirectoryServersGroups.dll

wenhamp's picture

I guess that DLL is only available in the unreleased SP3?

reecardo's picture

Officially, yes. Support MAY be able to provide an updated DLL if they're contacted.

SaschaH's picture

Well for one of the systems affected here I got around it  by cleaning up the worklfow environment, uninstalling everything clean and making a fresh install in a new folder. But that workflow server had more problems anyways.

Bechtle – your strong IT partner. Today and tomorrow

If that seems to help, please "Mark as Solution"